[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

SMP - Asus Board / Intel Xeon



Hi List

We have three dual-cpu machines here, all based on asus boards, xeon
cpus and icp vortex raid controller. They don't boot with an SMP kernel.

There are the dmesg attached for these machines:
   - skidbladnir:  asus pr-dlsr533  with 2 cpus on board
   - ampere:  asus ncl-ds1r1  with 1 cpu on board

Please tell me, if I can provide more information or test kernel patches.

Regards
Marc Winiger
OpenBSD 3.7-stable (GENERIC) #4: Fri Sep 30 08:40:16 CEST 2005
    root_(_at_)_andvari_(_dot_)_msys_(_dot_)_ch:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: Intel(R) Xeon(TM) CPU 3.00GHz ("GenuineIntel" 686-class) 3 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,PNI,MWAIT,CNXT-ID
real mem  = 1073192960 (1048040K)
avail mem = 972779520 (949980K)
using 4278 buffers containing 53764096 bytes (52504K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(00) BIOS, date 01/17/05, BIOS32 rev. 0 @ 0xf0010
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
pcibios0 at bios0: rev 2.1 @ 0xf0000/0x10000
pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xf97f0/384 (22 entries)
pcibios0: PCI Interrupt Router at 000:31:0 ("Intel 82801EB/ER LPC" rev 0x00)
pcibios0: PCI bus #10 is the last bus
bios0: ROM list: 0xc0000/0x8000 0xc8000/0x1800 0xc9800/0x1800 0xcb000/0x4e00!
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel E7710 SMCH" rev 0x0c
"Intel E7710 MCH ERR" rev 0x0c at pci0 dev 0 function 1 not configured
"Intel E7710 MCH DMA" rev 0x0c at pci0 dev 1 function 0 not configured
ppb0 at pci0 dev 2 function 0 "Intel E7710 MCH PCIE" rev 0x0c
pci1 at ppb0 bus 1
ppb1 at pci1 dev 0 function 0 "Intel PCIE-PCIE" rev 0x09
pci2 at ppb1 bus 2
ppb2 at pci1 dev 0 function 2 "Intel PCIE-PCIE" rev 0x09
pci3 at ppb2 bus 3
gdt0 at pci3 dev 1 function 0 "Intel GDT RAID" rev 0x00: irq 11 dpmem f9ffc000 2-bus 1 cache device
gdt0: ver 227, cache on, strategy 2, writeback on, blksz 32
gdt0: raw feat 1 cache feat 101
scsibus0 at gdt0: 35 targets
sd0 at scsibus0 targ 0 lun 0: <ICP, Host drive #00, > SCSI2 0/direct fixed
sd0: 69970MB, 8920 cyl, 255 head, 63 sec, 512 bytes/sec, 143299800 sec total
scsibus1 at gdt0: 16 targets
scsibus2 at gdt0: 16 targets
ppb3 at pci0 dev 4 function 0 "Intel E7710 MCH PCIE" rev 0x0c
pci4 at ppb3 bus 4
bge0 at pci4 dev 0 function 0 "Broadcom BCM5721" rev 0x11, unknown BCM5750 (0x4101): irq 11 address 00:11:d8:c0:bd:ed
brgphy0 at bge0 phy 1: BCM5750 10/100/1000baseT PHY, rev. 0
ppb4 at pci0 dev 5 function 0 "Intel E7710 MCH PCIE" rev 0x0c
pci5 at ppb4 bus 5
ppb5 at pci0 dev 6 function 0 "Intel E7710 MCH PCIE" rev 0x0c
pci6 at ppb5 bus 6
bge1 at pci6 dev 0 function 0 "Broadcom BCM5721" rev 0x11, unknown BCM5750 (0x4101): irq 11 address 00:11:d8:c0:bd:ee
brgphy1 at bge1 phy 1: BCM5750 10/100/1000baseT PHY, rev. 0
ppb6 at pci0 dev 7 function 0 "Intel E7710 MCH PCIE" rev 0x0c
pci7 at ppb6 bus 7
ppb7 at pci7 dev 0 function 0 "Intel PCIE-PCIE" rev 0x09
pci8 at ppb7 bus 8
ahd0 at pci8 dev 2 function 0 "Adaptec AIC-7902B U320" rev 0x10: irq 11
aic7902: U320 Wide Channel A, SCSI Id=7, PCI-X 101-133Mhz, 512 SCBs
scsibus3 at ahd0: 16 targets
ahd1 at pci8 dev 2 function 1 "Adaptec AIC-7902B U320" rev 0x10: irq 10
aic7902: U320 Wide Channel B, SCSI Id=7, PCI-X 101-133Mhz, 512 SCBs
scsibus4 at ahd1: 16 targets
ppb8 at pci7 dev 0 function 2 "Intel PCIE-PCIE" rev 0x09
pci9 at ppb8 bus 9
uhci0 at pci0 dev 29 function 0 "Intel 82801EB/ER USB" rev 0x02: irq 11
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1 at pci0 dev 29 function 1 "Intel 82801EB/ER USB" rev 0x02: irq 7
usb1 at uhci1: USB revision 1.0
uhub1 at usb1
uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
ehci0 at pci0 dev 29 function 7 "Intel 82801EB/ER USB" rev 0x02: irq 5
ehci0: EHCI version 1.0
ehci0: companion controllers, 2 ports each: uhci0 uhci1
usb2 at ehci0: USB revision 2.0
uhub2 at usb2
uhub2: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub2: single transaction translator
uhub2: 4 ports with 4 removable, self powered
ppb9 at pci0 dev 30 function 0 "Intel 82801BA AGP" rev 0xc2
pci10 at ppb9 bus 10
vga1 at pci10 dev 2 function 0 "ATI Rage XL" rev 0x27
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
ichpcib0 at pci0 dev 31 function 0 "Intel 82801EB/ER LPC" rev 0x02
pciide0 at pci0 dev 31 function 1 "Intel 82801EB/ER IDE" rev 0x02: DMA, channel 0 configured to compatibility, channel 1 configured to compatibility
pciide0: channel 0 disabled (no drives)
atapiscsi0 at pciide0 channel 1 drive 0
scsibus5 at atapiscsi0: 2 targets
cd0 at scsibus5 targ 0 lun 0: <TEAC, CD-224E, 1.9A> SCSI0 5/cdrom removable
cd0(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 2
"Intel 82801EB/ER SMBus" rev 0x02 at pci0 dev 31 function 3 not configured
isa0 at ichpcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0 (mux 1 ignored for console): console keyboard, using wsdisplay0
pmsi0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pmsi0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lm0 at isa0 port 0x290/8: W83627THF
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom0: console
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
biomask efe5 netmask efe5 ttymask ffe7
pctr: user-level cycle counter enabled
dkcsum: sd0 matched BIOS disk 80
root on sd0a
rootdev=0x400 rrootdev=0xd00 rawdev=0xd02
OpenBSD 3.8-current (GENERIC) #14: Wed Oct 19 16:48:48 CEST 2005
    root_(_at_)_skidbladnir_(_dot_)_msys_(_dot_)_ch:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: Intel(R) Xeon(TM) CPU 2.80GHz ("GenuineIntel" 686-class) 2.80 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,CNXT-ID
real mem  = 2147045376 (2096724K)
avail mem = 1953169408 (1907392K)
using 4278 buffers containing 107454464 bytes (104936K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(c4) BIOS, date 09/24/03, BIOS32 rev. 0 @ 0xf18b0
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
apm0: flags 30102 dobusy 0 doidle 1
pcibios0 at bios0: rev 2.1 @ 0xf0000/0x1f62
pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xf1e80/224 (12 entries)
pcibios0: PCI Interrupt Router at 000:15:0 ("ServerWorks CSB5" rev 0x00)
pcibios0: PCI bus #0 is the last bus
bios0: ROM list: 0xc0000/0x8000 0xc8000/0x800 0xcc000/0x4e00!
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "ServerWorks CNB20-HE Host (GC-LE)" rev 0x32
pchb1 at pci0 dev 0 function 1 "ServerWorks CNB20-HE Host (GC-LE)" rev 0x00
pchb2 at pci0 dev 0 function 2 "ServerWorks CNB20-HE Host (GC-LE)" rev 0x00
pci1 at pchb2 bus 1
em0 at pci1 dev 2 function 0 "Intel PRO/1000XT (82544GC)" rev 0x02: irq 5, address 00:0e:a6:05:70:9b
mpt0 at pci1 dev 5 function 0 "Symbios Logic 53c1030" rev 0x08: irq 9
mpt0: sending FW Upload request to IOC (size: 36, img size: 33364)
mpt0: IM support: 0
scsibus0 at mpt0: 16 targets
mpt1 at pci1 dev 5 function 1 "Symbios Logic 53c1030" rev 0x08: irq 9
mpt1: sending FW Upload request to IOC (size: 36, img size: 33364)
mpt1: IM support: 0
scsibus1 at mpt1: 16 targets
em1 at pci0 dev 2 function 0 "Intel PRO/1000MT (82540EM)" rev 0x02: irq 7, address 00:0e:a6:05:70:9c
vga1 at pci0 dev 3 function 0 "ATI Rage XL" rev 0x27
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
pcib0 at pci0 dev 15 function 0 "ServerWorks CSB5" rev 0x93
pciide0 at pci0 dev 15 function 1 "ServerWorks CSB5 IDE" rev 0x93: DMA
ohci0 at pci0 dev 15 function 2 "ServerWorks OSB4/CSB5 USB" rev 0x05: irq 11, version 1.0, legacy support
usb0 at ohci0: USB revision 1.0
uhub0 at usb0
uhub0: ServerWorks OHCI root hub, rev 1.00/1.00, addr 1
uhub0: 4 ports with 4 removable, self powered
pchb3 at pci0 dev 15 function 3 "ServerWorks CSB5 LPC" rev 0x00
pchb4 at pci0 dev 17 function 0 "ServerWorks CIOB-X2 PCIX" rev 0x05
pchb5 at pci0 dev 17 function 2 "ServerWorks CIOB-X2 PCIX" rev 0x05
pci2 at pchb5 bus 2
ppb0 at pci2 dev 2 function 0 "DEC 21154 PCI-PCI" rev 0x02
pci3 at ppb0 bus 3
fxp0 at pci3 dev 4 function 0 "Intel 82557" rev 0x05, i82558: irq 9, address 00:50:8b:df:ad:80
inphy0 at fxp0 phy 1: i82555 10/100 PHY, rev. 0
fxp1 at pci3 dev 5 function 0 "Intel 82557" rev 0x05, i82558: irq 9, address 00:50:8b:df:ad:81
inphy1 at fxp1 phy 1: i82555 10/100 PHY, rev. 0
em2 at pci3 dev 6 function 0 "Intel PRO/1000 (82542)" rev 0x03: irq 9, address 00:08:c7:16:dc:29
gdt0 at pci2 dev 3 function 0 "Intel GDT RAID" rev 0x00: irq 9 dpmem fd000000 2-bus 1 cache device
gdt0: ver 227, cache on, strategy 2, writeback on, blksz 32
gdt0: raw feat 1 cache feat 101
scsibus2 at gdt0: 35 targets
sd0 at scsibus2 targ 0 lun 0: <ICP, Host drive #00, > SCSI2 0/direct fixed
sd0: 139941MB, 139941 cyl, 64 head, 32 sec, 512 bytes/sec, 286599600 sec total
scsibus3 at gdt0: 16 targets
scsibus4 at gdt0: 16 targets
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pmsi0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pmsi0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
spkr0 at pcppi0
sysbeep0 at pcppi0
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom0: console
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
biomask ef45 netmask efe5 ttymask ffe7
pctr: user-level cycle counter enabled
dkcsum: sd0 matches BIOS drive 0x80
root on sd0a
rootdev=0x400 rrootdev=0xd00 rawdev=0xd02
OpenBSD 3.8-current (GENERIC.MP) #7: Fri Nov 18 08:56:18 CET 2005
    root_(_at_)_skidbladnir_(_dot_)_msys_(_dot_)_ch:/usr/src/sys/arch/i386/compile/GENERIC.MP
cpu0: Intel(R) Xeon(TM) CPU 3.00GHz ("GenuineIntel" 686-class) 3 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,CNXT-ID
real mem  = 1073192960 (1048040K)
avail mem = 972636160 (949840K)
using 4278 buffers containing 53764096 bytes (52504K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(00) BIOS, date 01/17/05, BIOS32 rev. 0 @ 0xf0010
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
apm0: flags 30102 dobusy 0 doidle 1
pcibios0 at bios0: rev 2.1 @ 0xf0000/0x10000
pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xf97f0/384 (22 entries)
pcibios0: PCI Interrupt Router at 000:31:0 ("Intel 82801EB/ER LPC" rev 0x00)
pcibios0: PCI bus #10 is the last bus
bios0: ROM list: 0xc0000/0x8000 0xc8000/0x1800 0xc9800/0x1800 0xcb000/0x4e00!
mainbus0: Intel MP Specification (Version 1.4) (ASUSTek              )
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: apic clock running at 200 MHz
mainbus0: bus 0 is type PCI   
mainbus0: bus 1 is type PCI   
mainbus0: bus 2 is type PCI   
mainbus0: bus 3 is type PCI   
mainbus0: bus 4 is type PCI   
mainbus0: bus 5 is type PCI   
mainbus0: bus 6 is type PCI   
mainbus0: bus 7 is type PCI   
mainbus0: bus 8 is type PCI   
mainbus0: bus 9 is type PCI   
mainbus0: bus 10 is type PCI   
mainbus0: bus 11 is type ISA   
ioapic0 at mainbus0: apid 2 pa 0xfec00000, version 20, 24 pins
ioapic1 at mainbus0: apid 3 pa 0xfec80000, version 20, 24 pins
ioapic2 at mainbus0: apid 4 pa 0xfec80400, version 20, 24 pins
ioapic3 at mainbus0: apid 5 pa 0xfec85000, version 20, 24 pins
ioapic4 at mainbus0: apid 6 pa 0xfec85400, version 20, 24 pins
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel E7520 MCH" rev 0x0c
"Intel E7520 MCH ERR" rev 0x0c at pci0 dev 0 function 1 not configured
"Intel E7520 MCH DMA" rev 0x0c at pci0 dev 1 function 0 not configured
ppb0 at pci0 dev 2 function 0 "Intel MCH PCIE" rev 0x0c
pci1 at ppb0 bus 1
ppb1 at pci1 dev 0 function 0 "Intel PCIE-PCIE" rev 0x09
pci2 at ppb1 bus 2
ppb2 at pci1 dev 0 function 2 "Intel PCIE-PCIE" rev 0x09
pci3 at ppb2 bus 3
gdt0 at pci3 dev 1 function 0 "Intel GDT RAID" rev 0x00: apic 2 int 11 (irq 11) dpmem f9ffc000 2-bus 1 cache device
gdt0: ver 227, cache on, strategy 2, writeback on, blksz 32
gdt0: raw feat 1 cache feat 101
scsibus0 at gdt0: 35 targets
sd0 at scsibus0 targ 0 lun 0: <ICP, Host drive #00, > SCSI2 0/direct fixed
sd0: 69970MB, 69970 cyl, 64 head, 32 sec, 512 bytes/sec, 143299800 sec total
scsibus1 at gdt0: 16 targets
scsibus2 at gdt0: 16 targets
ppb3 at pci0 dev 4 function 0 "Intel MCH PCIE" rev 0x0c
pci4 at ppb3 bus 4
bge0 at pci4 dev 0 function 0 "Broadcom BCM5721" rev 0x11, BCM5750 B1 (0x4101): apic 2 int 16 (irq 11), address 00:11:d8:c0:bd:ed
brgphy0 at bge0 phy 1: BCM5750 10/100/1000baseT PHY, rev. 0
ppb4 at pci0 dev 5 function 0 "Intel MCH PCIE" rev 0x0c
pci5 at ppb4 bus 5
ppb5 at pci0 dev 6 function 0 "Intel MCH PCIE" rev 0x0c
pci6 at ppb5 bus 6
bge1 at pci6 dev 0 function 0 "Broadcom BCM5721" rev 0x11, BCM5750 B1 (0x4101): apic 2 int 16 (irq 11), address 00:11:d8:c0:bd:ee
brgphy1 at bge1 phy 1: BCM5750 10/100/1000baseT PHY, rev. 0
ppb6 at pci0 dev 7 function 0 "Intel MCH PCIE" rev 0x0c
pci7 at ppb6 bus 7
ppb7 at pci7 dev 0 function 0 "Intel PCIE-PCIE" rev 0x09
pci8 at ppb7 bus 8
ahd0 at pci8 dev 2 function 0 "Adaptec AIC-7902B U320" rev 0x10: apic 2 int 11 (irq 11)
aic7902: U320 Wide Channel A, SCSI Id=7, PCI-X 101-133Mhz, 512 SCBs
scsibus3 at ahd0: 16 targets
ahd1 at pci8 dev 2 function 1 "Adaptec AIC-7902B U320" rev 0x10: apic 2 int 10 (irq 10)
aic7902: U320 Wide Channel B, SCSI Id=7, PCI-X 101-133Mhz, 512 SCBs
scsibus4 at ahd1: 16 targets
ppb8 at pci7 dev 0 function 2 "Intel PCIE-PCIE" rev 0x09
pci9 at ppb8 bus 9
uhci0 at pci0 dev 29 function 0 "Intel 82801EB/ER USB" rev 0x02: apic 2 int 16 (irq 11)
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: Intel UHCI root hub, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1 at pci0 dev 29 function 1 "Intel 82801EB/ER USB" rev 0x02: apic 2 int 19 (irq 7)
usb1 at uhci1: USB revision 1.0
uhub1 at usb1
uhub1: Intel UHCI root hub, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
ehci0 at pci0 dev 29 function 7 "Intel 82801EB/ER USB" rev 0x02: apic 2 int 23 (irq 5)
usb2 at ehci0: USB revision 2.0
uhub2 at usb2
uhub2: Intel EHCI root hub, rev 2.00/1.00, addr 1
uhub2: 4 ports with 4 removable, self powered
ppb9 at pci0 dev 30 function 0 "Intel 82801BA AGP" rev 0xc2
pci10 at ppb9 bus 10
vga1 at pci10 dev 2 function 0 "ATI Rage XL" rev 0x27
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
ichpcib0 at pci0 dev 31 function 0 "Intel 82801EB/ER LPC" rev 0x02
pciide0 at pci0 dev 31 function 1 "Intel 82801EB/ER IDE" rev 0x02: DMA, channel 0 configured to compatibility, channel 1 configured to compatibility
pciide0: channel 0 disabled (no drives)
atapiscsi0 at pciide0 channel 1 drive 0
scsibus5 at atapiscsi0: 2 targets
cd0 at scsibus5 targ 0 lun 0: <TEAC, CD-224E, 1.9A> SCSI0 5/cdrom removable
cd0(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 2
"Intel 82801EB/ER SMBus" rev 0x02 at pci0 dev 31 function 3 not configured
isa0 at ichpcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pmsi0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pmsi0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
spkr0 at pcppi0
sysbeep0 at pcppi0
lm0 at isa0 port 0x290/8: W83627THF
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom0: console
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
biomask 0 netmask 0 ttymask 0
ioapic0: pin 16 shares different IPL interrupts (40..50), degraded performance
pctr: user-level cycle counter enabled
sd0(gdt0:0:0): timed out
sd0(gdt0:0:0): timed out
OpenBSD 3.8-current (GENERIC.MP) #7: Fri Nov 18 08:56:18 CET 2005
    root_(_at_)_skidbladnir_(_dot_)_msys_(_dot_)_ch:/usr/src/sys/arch/i386/compile/GENERIC.MP
cpu0: Intel(R) Xeon(TM) CPU 2.80GHz ("GenuineIntel" 686-class) 2.80 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,CNXT-ID
real mem  = 2147045376 (2096724K)
avail mem = 1953112064 (1907336K)
using 4278 buffers containing 107454464 bytes (104936K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(c4) BIOS, date 09/24/03, BIOS32 rev. 0 @ 0xf18b0
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
apm0: flags 30102 dobusy 0 doidle 1
pcibios0 at bios0: rev 2.1 @ 0xf0000/0x1f62
pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xf1e80/224 (12 entries)
pcibios0: PCI Interrupt Router at 000:15:0 ("ServerWorks CSB5" rev 0x00)
pcibios0: PCI bus #0 is the last bus
bios0: ROM list: 0xc0000/0x8000 0xc8000/0x800 0xcc000/0x4e00!
mainbus0: Intel MP Specification (Version 1.4) (ASUS     PROD00000000)
cpu0 at mainbus0: apid 0 (boot processor)
cpu0: apic clock running at 132 MHz
cpu1 at mainbus0: apid 6 (application processor)
cpu1: Intel(R) Xeon(TM) CPU 2.80GHz ("GenuineIntel" 686-class) 2.80 GHz
cpu1: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,CNXT-ID
cpu2 at mainbus0: apid 1 (application processor)
cpu2: Intel(R) Xeon(TM) CPU 2.80GHz ("GenuineIntel" 686-class) 2.80 GHz
cpu2: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,CNXT-ID
cpu3 at mainbus0: apid 7 (application processor)
cpu3: Intel(R) Xeon(TM) CPU 2.80GHz ("GenuineIntel" 686-class) 2.80 GHz
cpu3: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,CNXT-ID
mainbus0: bus 0 is type PCI   
mainbus0: bus 1 is type PCI   
mainbus0: bus 2 is type PCI   
mainbus0: bus 3 is type PCI   
mainbus0: bus 4 is type ISA   
ioapic0 at mainbus0: apid 8 pa 0xfec00000, version 11, 16 pins
ioapic0: misconfigured as apic 4, remapped to apic 8
ioapic1 at mainbus0: apid 9 pa 0xfec01000, version 11, 16 pins
ioapic1: misconfigured as apic 5, remapped to apic 9
ioapic2 at mainbus0: apid 10 pa 0xfec02000, version 11, 16 pins
ioapic2: misconfigured as apic 6, remapped to apic 10
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "ServerWorks CNB20-HE Host (GC-LE)" rev 0x32
pchb1 at pci0 dev 0 function 1 "ServerWorks CNB20-HE Host (GC-LE)" rev 0x00
pchb2 at pci0 dev 0 function 2 "ServerWorks CNB20-HE Host (GC-LE)" rev 0x00
pci1 at pchb2 bus 1
em0 at pci1 dev 2 function 0 "Intel PRO/1000XT (82544GC)" rev 0x02: apic 9 int 8 (irq 5), address 00:0e:a6:05:70:9b
mpt0 at pci1 dev 5 function 0 "Symbios Logic 53c1030" rev 0x08: apic 9 int 9 (irq 9)
mpt0: sending FW Upload request to IOC (size: 36, img size: 33364)
mpt0: IM support: 0
scsibus0 at mpt0: 16 targets
mpt1 at pci1 dev 5 function 1 "Symbios Logic 53c1030" rev 0x08: apic 9 int 10 (irq 9)
mpt1: sending FW Upload request to IOC (size: 36, img size: 33364)
mpt1: IM support: 0
scsibus1 at mpt1: 16 targets
em1 at pci0 dev 2 function 0 "Intel PRO/1000MT (82540EM)" rev 0x02: apic 9 int 2 (irq 7), address 00:0e:a6:05:70:9c
vga1 at pci0 dev 3 function 0 "ATI Rage XL" rev 0x27
wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
pcib0 at pci0 dev 15 function 0 "ServerWorks CSB5" rev 0x93
pciide0 at pci0 dev 15 function 1 "ServerWorks CSB5 IDE" rev 0x93: DMA
ohci0 at pci0 dev 15 function 2 "ServerWorks OSB4/CSB5 USB" rev 0x05: apic 8 int 11 (irq 11), version 1.0, legacy support
usb0 at ohci0: USB revision 1.0
uhub0 at usb0
uhub0: ServerWorks OHCI root hub, rev 1.00/1.00, addr 1
uhub0: 4 ports with 4 removable, self powered
pchb3 at pci0 dev 15 function 3 "ServerWorks CSB5 LPC" rev 0x00
pchb4 at pci0 dev 17 function 0 "ServerWorks CIOB-X2 PCIX" rev 0x05
pchb5 at pci0 dev 17 function 2 "ServerWorks CIOB-X2 PCIX" rev 0x05
pci2 at pchb5 bus 2
ppb0 at pci2 dev 2 function 0 "DEC 21154 PCI-PCI" rev 0x02
pci3 at ppb0 bus 3
fxp0 at pci3 dev 4 function 0 "Intel 82557" rev 0x05, i82558: apic 9 int 5 (irq 9), address 00:50:8b:df:ad:80
inphy0 at fxp0 phy 1: i82555 10/100 PHY, rev. 0
fxp1 at pci3 dev 5 function 0 "Intel 82557" rev 0x05, i82558: apic 9 int 13 (irq 9), address 00:50:8b:df:ad:81
inphy1 at fxp1 phy 1: i82555 10/100 PHY, rev. 0
em2 at pci3 dev 6 function 0 "Intel PRO/1000 (82542)" rev 0x03: apic 9 int 14 (irq 9), address 00:08:c7:16:dc:29
gdt0 at pci2 dev 3 function 0 "Intel GDT RAID" rev 0x00: apic 9 int 6 (irq 9) dpmem fd000000 2-bus 1 cache device
gdt0: ver 227, cache on, strategy 2, writeback on, blksz 32
gdt0: raw feat 1 cache feat 101
scsibus2 at gdt0: 35 targets
sd0 at scsibus2 targ 0 lun 0: <ICP, Host drive #00, > SCSI2 0/direct fixed
sd0: 139941MB, 139941 cyl, 64 head, 32 sec, 512 bytes/sec, 286599600 sec total
scsibus3 at gdt0: 16 targets
scsibus4 at gdt0: 16 targets
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pmsi0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pmsi0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
spkr0 at pcppi0
sysbeep0 at pcppi0
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom0: console
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
biomask 0 netmask 0 ttymask 0
pctr: user-level cycle counter enabled



Visit your host, monkey.org