[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Need some kernels tested



On Wed, Jun 09, 2004 at 10:33:24PM +1000, Darren Tucker wrote:
> Theo de Raadt wrote:
> >In the next hours or so, a new directory will show up that has some
> >kernels that we need tested.
> 
> The bsd.mp.i386 kernel locks up my test box (AMD K6-3 w/ALI chipset) 
> during boot.  The bsd.i386 kernel works OK (completed "make build", I 
> will also send a report in the requested format to beck@).

I'm having the same issue on a ThinkPad X31 (Pentium M 1.4GHz, i855
chipset).

> fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
> fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
> biomask e565 netmask ef65 ttymask ffe7
> pctr: user-level cycle counter enabled
> mtrr: K6-family MTRR support (2 registers)
> 
> [at this point it's wedged, a break does nothing]

Same here.  IDE led is constantly on at this point.  Copying the dmesg
when it is locked liked this is not easy.  This box has no serial ports,
and due to the hang, you cannot scrollback to the beginning.

If it helps at all, the dmesg from bsd.i386 is as follows:

OpenBSD 3.5-current (GENERIC) #31: Tue Jun  8 19:19:38 MDT 2004
    deraadt_(_at_)_i386_(_dot_)_openbsd_(_dot_)_org:/home/staff/deraadt/src/sys/arch/i386/compile/GENERIC
cpu0: Intel(R) Pentium(R) M processor 1400MHz ("GenuineIntel" 686-class) 1.40 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,TM,SBF,EST,TM2
cpu0: Enhanced SpeedStep 1400 MHz (1484 mV): speeds: 1400, 1200, 1000, 800, 600 MHz
real mem  = 535797760 (523240K)
avail mem = 488402944 (476956K)
using 4278 buffers containing 26894336 bytes (26264K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(44) BIOS, date 11/10/03, BIOS32 rev. 0 @ 0xfd750
apm0 at bios0: Power Management spec V1.2
apm0: battery life expectancy 22%
apm0: AC on, battery charge high, charging
pcibios0 at bios0: rev. 2.1 @ 0xfd6e0/0x920
pcibios0: PCI IRQ Routing Table rev. 1.0 @ 0xfdea0/272 (15 entries)
pcibios0: PCI Interrupt Router at 000:31:0 ("Intel 82371FB ISA" rev 0x00)
pcibios0: PCI bus #5 is the last bus
bios0: ROM list: 0xc0000/0x10000 0xd0000/0x1000 0xd1000/0x1000 0xdc000/0x4000! 0xe0000/0x10000
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel 82855PE Hub" rev 0x03
ppb0 at pci0 dev 1 function 0 "Intel 82855PE AGP" rev 0x03
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "ATI Radeon Mobility M6 LY" rev 0x00
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
uhci0 at pci0 dev 29 function 0 "Intel 82801DB USB" rev 0x01: irq 11
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1 at pci0 dev 29 function 1 "Intel 82801DB USB" rev 0x01: irq 11
usb1 at uhci1: USB revision 1.0
uhub1 at usb1
uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
uhci2 at pci0 dev 29 function 2 "Intel 82801DB USB" rev 0x01: irq 9
usb2 at uhci2: USB revision 1.0
uhub2 at usb2
uhub2: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
ehci0 at pci0 dev 29 function 7 "Intel 82801DB USB" rev 0x01: irq 11
ehci0: EHCI version 1.0
ehci0: companion controllers, 2 ports each: uhci0 uhci1 uhci2
usb3 at ehci0: USB revision 2.0
uhub3 at usb3
uhub3: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub3: 6 ports with 6 removable, self powered
ppb1 at pci0 dev 30 function 0 "Intel 82801BAM Hub-to-PCI" rev 0x81
pci2 at ppb1 bus 2
cbb0 at pci2 dev 0 function 0 "Ricoh 5C476 CardBus" rev 0xaa: irq 11
cbb1 at pci2 dev 0 function 1 "Ricoh 5C476 CardBus" rev 0xaa: irq 5
"Ricoh 5C552 Firewire" rev 0x02 at pci2 dev 0 function 2 not configured
em0 at pci2 dev 1 function 0 "Intel PRO/1000MT Mobile (82540EP)" rev 0x03: irq 11, address: 00:0d:60:2d:26:6b
cbb2 at pci2 dev 2 function 0 "Texas Instruments PCI1410 CardBus" rev 0x01: irq 9
cardslot0 at cbb0 slot 0 flags 0
cardbus0 at cardslot0: bus 3 device 0 cacheline 0x0, lattimer 0xb0
pcmcia0 at cardslot0
cardslot1 at cbb1 slot 1 flags 0
cardbus1 at cardslot1: bus 4 device 0 cacheline 0x0, lattimer 0xb0
pcmcia1 at cardslot1
cardslot2 at cbb2 slot 2 flags 0
cardbus2 at cardslot2: bus 5 device 0 cacheline 0x8, lattimer 0x20
pcmcia2 at cardslot2
ichpcib0 at pci0 dev 31 function 0 "Intel 82801DBM LPC" rev 0x01
pciide0 at pci0 dev 31 function 1 "Intel 82801DBM IDE" rev 0x01: DMA, channel 0 configured to compatibility, channel 1 configured to compatibility
wd0 at pciide0 channel 0 drive 0: <IC25N040ATMR04-0>
wd0: 16-sector PIO, LBA, 35096MB, 71877621 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
pciide0: channel 1 disabled (no drives)
"Intel 82801DB SMBus" rev 0x01 at pci0 dev 31 function 3 not configured
auich0 at pci0 dev 31 function 5 "Intel 82801DB AC97 Audio" rev 0x01: irq 5, ICH4 AC97
ac97: codec id 0x41445374 (Analog Devices AD1981B)
ac97: codec features headphone, 20 bit DAC, No 3D Stereo
audio0 at auich0
auich0: measured ac97 link rate at 1203369 Hz
"Intel 82801DB Modem" rev 0x01 at pci0 dev 31 function 6 not configured
isa0 at ichpcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
biomask ef7d netmask ef7d ttymask ffff
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
wi0 at pcmcia2 function 0 "Lucent Technologies, WaveLAN/IEEE, Version 01.01" port 0xa000/64
wi0: Firmware 8.72 variant 1, address 00:02:2d:6b:bd:43



Visit your host, monkey.org