[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Genesyslogic USB Mass Storage Device



Dmesg:

OpenBSD 3.3-current (kernel) #4: Wed Jun 25 15:08:48 WEST 2003
    pedro_(_at_)_shaka_(_dot_)_noc_(_dot_)_jazztel_(_dot_)_pt:/home/pedro/kernel
cpu0: Intel Pentium III (Coppermine) ("GenuineIntel" 686-class) 852 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SYS,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR,SIMD
real mem  = 267870208 (261592K)
avail mem = 243146752 (237448K)
using 3295 buffers containing 13496320 bytes (13180K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(00) BIOS, date 11/07/02, BIOS32 rev. 0 @ 0xffe90
apm0 at bios0: Power Management spec V1.2
apm0: battery life expectancy 100%
apm0: AC on, battery charge high, estimated 4:47 hours
pcibios0 at bios0: rev. 2.1 @ 0xf0000/0x10000
pcibios0: PCI IRQ Routing Table rev. 1.0 @ 0xfbd80/176 (9 entries)
pcibios0: PCI Interrupt Router at 000:07:0 ("Intel 82371 PCI-ISA and IDE" rev 0x00)
pcibios0: PCI bus #3 is the last bus
bios0: ROM list: 0xc0000/0x10000
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel 82443BX PCI-AGP" rev 0x03
ppb0 at pci0 dev 1 function 0 "Intel 82443BX AGP" rev 0x03
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "ATI Mobility M3" rev 0x02
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
cbb0 at pci0 dev 3 function 0 "Texas Instruments PCI1420 PCI-CardBus" rev 0x00: irq 11
cbb1 at pci0 dev 3 function 1 "Texas Instruments PCI1420 PCI-CardBus" rev 0x00: irq 11
pcib0 at pci0 dev 7 function 0 "Intel 82371AB PIIX4 ISA" rev 0x02
pciide0 at pci0 dev 7 function 1 "Intel 82371AB IDE" rev 0x01: DMA, channel 0 wired to compatibility, channel 1 wired to compatibility
wd0 at pciide0 channel 0 drive 0: <IC25N020ATCS04-0>
wd0: 16-sector PIO, LBA, 19077MB, 16383 cyl, 16 head, 63 sec, 39070080 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2
pciide0: channel 1 ignored (disabled)
uhci0 at pci0 dev 7 function 2 "Intel 82371AB USB" rev 0x01: irq 11
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: vendor 0x0000 UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
"Intel 82371AB Power Mgmt" rev 0x03 at pci0 dev 7 function 3 not configured
esa0 at pci0 dev 8 function 0 "ESS Maestro 3" rev 0x10: "ESS Maestro 3" rev 0x10 (rev. 0x10)
esa0: interrupting at irq 5
ac97: codec id 0x83847609 (SigmaTel STAC9721/23)
ac97: codec features 18 bit DAC, 18 bit ADC, SigmaTel 3D
audio0 at esa0
xl0 at pci0 dev 16 function 0 "3Com 3c556 100Base-TX" rev 0x10: irq 11 address 00:04:76:51:da:21
ukphy0 at xl0 phy 0: Generic IEEE 802.3u media interface
ukphy0: OUI 0x00c000, model 0x0000, rev. 0
"3Com Mini-PCI V.90 Modem" rev 0x10 at pci0 dev 16 function 1 not configured
cardslot0 at cbb0 slot 0 flags 0
cardbus0 at cardslot0: bus 2 device 0 cacheline 0x8, lattimer 0x20
pcmcia0 at cardslot0
cardslot1 at cbb1 slot 1 flags 0
cardbus1 at cardslot1: bus 3 device 0 cacheline 0x8, lattimer 0x20
pcmcia1 at cardslot1
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pmsi0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pmsi0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
biomask 4840 netmask 4840 ttymask 58c2
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
umass0 at uhub0 port 1 configuration 1 interface 0
umass0: Genesyslogic USB Mass Storage Device, rev 2.00/0.02, addr 2
umass0: using SCSI over Bulk-Only
scsibus0 at umass0: 2 targets
sd0 at scsibus0 targ 1 lun 0: <IC25T048, ATDA05-0, 0811> SCSI0 0/direct fixed
umass_scsi_cb: status cmd failed for scsi op 0x1b
sd0: 45780MB, 45780 cyl, 64 head, 32 sec, 512 bytes/sec, 93759120 sec total
umass_scsi_cb: status cmd failed for scsi op 0x1b
umass_scsi_cb: status cmd failed for scsi op 0x1e
umass_scsi_cb: status cmd failed for scsi op 0x1e
umass_scsi_cb: status cmd failed for scsi op 0x1b
umass_scsi_cb: status cmd failed for scsi op 0x1e
umass_scsi_cb: status cmd failed for scsi op 0x1e



Visit your host, monkey.org