[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Kerberos V5



MIT kerberos k5 builds and runs fine out of the box on OpenBSD 2.4.  We're
using it here.  There are several issues with including it in OpenBSD, most
of them political, unfortunately.

I think it might make sense to incorporate the latest kerberos from kth.  I
know some people are using it already.  I don't know whether it has k5
support.