[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[no subject]



Oct 16 00:15:16 noname /bsd: "Neomagic NM2160" rev 0x01 at pci0 dev 3
function 0 not configured

Kind of annoying, means no accelerated X.

Oct 16 00:15:16 noname /bsd: "Intel 82371AB PIIX4 ISA Bridge" rev 0x01 at
pci0 dev 6 function 0 not configured
Oct 16 00:15:17 noname /bsd: "Intel 82371AB IDE controller (PIIX4)" rev
0x01 at pci0 dev 6 function 1 not configured
Oct 16 00:15:17 noname /bsd: "Intel 82371AB USB Host Controller (PIIX4)"
rev 0x01 at pci0 dev 6 function 2 not configured

Haven't tried USB support yet, can't run network, hence can't get 2.4
sources.

Oct 16 00:15:17 noname /bsd: "Intel 82371AB Power Management Controller
(PIIX4)" rev 0x01 at pci0 dev 6 function 3 not configured

APM looks broken. See above.

Oct 16 00:15:18 noname /bsd: pcic0 at isa0 port 0x3e0-0x3e1 iomem
0xd0000-0xd3fff: using irq 3
Oct 16 00:15:18 noname /bsd: pcic0: controller 0 (Intel 82365SL Revision
1) has sockets A and B
Oct 16 00:15:18 noname /bsd: pcmcia0 at pcic0 controller 0 socket 0
Oct 16 00:15:18 noname /bsd: pcmcia0: CIS version PCMCIA 2.0 or 2.1
Oct 16 00:15:18 noname /bsd: pcmcia0: CIS info: NETGEAR, FA410TX, Fast
Ethernet

This seems to work fine.

Oct 16 00:15:18 noname /bsd: pcmcia0: Manufacturer code 0x149, product
0x230
Oct 16 00:15:18 noname /bsd: pcmcia0: function 0: network adapter, ccr
addr 400 mask b
Oct 16 00:15:18 noname /bsd: pcmcia0: function 0, config table entry 32:
I/O card; irq mask befc; iomask 5, iospace 0-1f; mwait_required
rdybsy_active wp_active bvd_active io16 irqlevel
Oct 16 00:15:18 noname /bsd: NETGEAR, FA410TX, Fast Ethernet (manufacturer
0x149, product 0x230) function 0 not configured

Works under linux with their regular pcmcia ne2k driver.

Oct 16 00:15:18 noname /bsd: pcmcia1 at pcic0 controller 0 socket 1

So, here it is.
Sorry to dump all this crap in your mailbox. Looks like not much is
working: I hope this helps.

Emmanuel.