[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: net/psi broken?



On Wednesday 22 March 2006 07:49, viq wrote:
> I'm still verifying that, as on one box with older snapshot and older qt
> and qt-mt i was able to build psi, but on a more current box (installed
> less than a week ago, and now building a lot of various stuff from ports)
> psi fails building, apparently on stuff regarding idn. (and we're talking
> i386 here)

Yes, Psi will fail to build if you have the libidn package installed. Remove 
it and Psi will once again build happily.

---
Lars Hansson



Visit your host, monkey.org