[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: FIX: devel/gstreamer-plugins fix+enhancement (needs testing)



On Sun, Mar 19, 2006 at 10:07:51AM +0100, steven mestdagh wrote:
> Moritz Grimm [2006-03-15, 14:55:17]:
> > Hi,
> > 
> > 
> > building gstreamer-plugins with libdvdnav installed (required by vlc, 
> > for example) fails:
> > 
> > /usr/local/include/dvdread/ifo_types.h:35:2: #error "Must include 
> > <inttypes.h> or <stdint.h> before any libdvdread header."
> 
> yep, same here. maybe it makes more sense to update all the gstreamer
> stuff to a newer version? (it's broken on amd64)

I actually started working on that.

before I go any farther, is anyone else working on updating gstreamer?
marcm?

on a side note, is anyone updating mail/evolution anytime soon?

-- 
<jakemsr_(_at_)_jakemsr_(_dot_)_com>