[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem w/ Python 2.3.5



On Mon, Jan 23, 2006 at 11:22:28AM +0100, Toni Mueller wrote:
> 
> 
> Hello Steve,
> 
> On Wed, 18.01.2006 at 06:38:25 +0100, steven mestdagh <steven_(_dot_)_mestdagh_(_at_)_esat_(_dot_)_kuleuven_(_dot_)_be> wrote:
> > with PIL you are referring to the python imaging library, right?
> > this is available as a package (py-Imaging).
> > is there a reason why you cannot use packages?
> 
> yes, the reason is that I need Plone 2.1.1 which in turn requires PIL
> 1.1.5, not 1.1.4 which is in ports. In most cases, when the updated
> package is mostly reflected in new version numbers in the Makefile, and
> a new distinfo, this is not a problem.
> 
> > "broke down and installed some X11 stuff" sounds pretty vague.
> 
> By this I meant that I installed the xbase38.tgz, xetc38.tgz and
> xshare38.tgz which I normally don't install. Unfortunately, the PIL port
> can't easily be built w/o tk which in turn requires X11.

did you use ldconfig to add /usr/X11R6/lib? this should be done
automatically by rc(8) on reboot.

anyway, this is not really supported. you could consider -current which
has both PIL 1.1.5 and plone 2.1.1.

steven

Disclaimer: http://www.kuleuven.be/cwis/email_disclaimer.htm