[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with recent Ruby update and Rails/Lighttpd



Ahh, this was ment for ports_(_at_)_freebsd_(_dot_)_org_(_dot_)__(_dot_)__(_dot_)_

Jonathan Weiss wrote:
Cheers,


After updating to Ruby 1.8.4 on a 6-STABLE machine I'm getting this error with Lighttpd/Rails 1.0:


/usr/local/lib/ruby/1.8/monitor.rb:218: [BUG] cross-thread violation on rb_thread_schedule()
ruby 1.8.4 (2005-12-24) [i386-freebsd6]


I get this sporadicly on the console that started lighttpd. Nothing crashes but this error keeps coming up.


Jonathan


--
Jonathan Weiss
http://blog.innerewut.de



Visit your host, monkey.org