[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: KDE 3.4.2 kmail imap-issues



Hello!

I installed a snapshot from 11th and the packages from the same day,
now everything works. So forget this. 
Sorry for the noise!

Alf


On Mon, Aug 08, 2005 at 10:41:48AM +0200, Alf Schlichting wrote:
> Hi!
> 
> I'm running KDE 3.4.2 on a recent snapshot on i386:
> alf_(_at_)_werkel$ uname -a
> OpenBSD werkel.rechners.lemarit.com 3.7 GENERIC#59 i386
> 
> and i try to use kmail with imaps. Loging in, subscribing to folders etc.
> works fine (like before with 3.4.1) but fetching the actual messages is 
> impossible.
> I then set up clear-text imap to trace the network connection.
> Running tcpdump shows the following communication (mbox clicked):
> kmail>	96 LIST "" "INBOX.mbox"
> imap> 	* LIST (\HasNoChildren) "." "INBOX.mbox"
> 	96 OK LIST completed
> kmail> 	97 SELECT "INBOX.mbox"
> imap>	* FLAGS (\Draft \Answered \Flagged \Deleted \Seen \Recent)
> 	* OK [PERMANENTFLAGS (\Draft \Answered \Flagged \Deleted \Seen)] Limited
> 	* 1 EXISTS
> 	* 1 RECENT
> 	* OK [UIDVALIDITY 1123441217] Ok
> 	* OK [MYRIGHTS "acdilrsw"] ACL
> 	97 OK [READ-WRITE] Ok
> 
> and then it just sits there.
> 
> I tried dovecot and courier-imap and crosschecked with sylpheed that both
> work correctly. 
> I had a look at the kde-bug-tracking base but didn't see anything.
> http://www.kde.org/announcements/changelogs/changelog3_4_1to3_4_2.php#kdepim
> shows no changes to  kmail at all.
> 
> Can someone confirm this?
> 
> Alf



Visit your host, monkey.org