[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

VIM install



I am trying to install the latest vim from the ports collection and I get the following error.  Anyone have anyinsight?

===>  Installing vim-6.3.13-no_x11 from /usr/ports/packages/i386/all/vim-6.3.13-no_x11.tgz
Adding /usr/ports/packages/i386/all/vim-6.3.13-no_x11.tgz
Error: archive does not matchshare/vim!=@ @man man/man1/ex.1
*** Error code 255

Stop in /usr/ports/editors/vim (line 1824 of /usr/ports/infrastructure/mk/bsd.port.mk).

Thanks
A



Visit your host, monkey.org