[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: sparc64 packages



On Fri, Feb 27, 2004 at 02:16:14PM -0700, Peter Valchev wrote:
> A set of sparc64 packages built with gcc3 is going to the FTP mirrors
> now.
> 
> Everyone who has a sparc64 should've updated to the gcc3 snapshot by
> now, otherwise please do it now and start testing these packages to
> catch problems.  It would be nice to report both positive and negative
> results so we have an idea of how tested everything is, with the release
> coming up.
> 
> I'll be posting build failures as soon as I can, as well.

Nothing to do with gcc3, but installing php4-pgsql-4.3.4.tgz from the
latest snapshot puts pgsql.so in /var/www/lib/php/modules instead of
/usr/local/lib/php/modules, so postgresql support doesn't work.

Adam