[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Linux Macromedia Flash plugin



Robert Nagy wrote:
> On Sun, Jan 25, 2004 at 12:42:43PM +0100, Sebastian Stark wrote:
> > Besides the license issues, do I need a -current that's newer than
> > Nov 1 to use that? It won't work for me. Opera finds the plugin but
> > I cannot see any flash animations. (Tried with opera 7.23)
>
> Check the MIME types. I only tested it with www.happytreefriends.com
> and some portals. But it works for me.

Try this one:

  http://www.meph.eu.org/

:-)



# Han
-- 
http://www.xs4all.nl/~hanb/software
http://www.xs4all.nl/~hanb/documents/quotingguide.html