[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: update: ngrep-1.40.1



* Jolan Luff [2003-04-02]:
> - PERMIT_* changes!  (see ${WRKSRC}/COPYRIGHT)
>   there are severe restrictions on packages.  specifically, modified
>   versions must be marked as such.  distributed binary packages must

Modification is not needed. Simply use the following line in Makefile
(the value is the linux one, of course :-)

CFLAGS+=        -DDLT_LINUX_SLL=113

In my understanding this way it should be possible to distribute
packages, as long as we ship them with the COPYRIGHT notice. Any other
opinions?

> - this version adds tun device support for OpenBSD.  it appears to

Works on my i386.

bye,

Nikolay

-- 
OpenPGP: 0x5C0878D2 - BB55 EDCF A1F6 8057 B953  4C66 EFBD BA73 5C08 78D2