[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: update: print/tetex



On Tue, Feb 04, 2003 at 10:44:59AM +0000, Paul Branston wrote:
> Nikolay,
> 
> I got this far.... Looks like the dependency is looking for teTeX-texmf->=2.0
> and the package installed is teTeX_texmf-2.0 .  A hyphen versus an underscore.
> 
> 
> ===>  Verifying install for teTeX-texmf->=2.0 in print/teTeX/texmf
> ===>  Installing teTeX_texmf-2.0 from /usr/ports/packages/i386/All/teTeX_texmf-2.0.tgz
> ===> Returning to build of teTeX_base-2.0
> ===>  teTeX_base-2.0 depends on: teTeX-texmf->=2.0 - not found
> ===>  Verifying install for teTeX-texmf->=2.0 in print/teTeX/texmf
> ===> Returning to build of teTeX_base-2.0
> 
> I took the liberty of editing the Makefile.inc on so that it has
> PKGNAME=        ${DISTNAME:S/tetex-/teTeX-/}
> instead of an underscore and am testing again.
> 
> 
> Paul

Changing the PKGNAME is wrong, fix what is broken... the dependency entry.

// Brad



Visit your host, monkey.org