[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Ghostscript on Sparc



At 9:17 PM +0200 5/19/02, Christian Weisgerber wrote:
In article <p0432040ab90afff38bd7_(_at_)_[10_(_dot_)_0_(_dot_)_1_(_dot_)_20]> you write:

> Since ports@ is listed as the maintainer for the Ghostscript port,
 I'm forwarding my original message and the workaround. Please CC: me
 if you need any more info, as I'm not subscribed to ports_(_at_)__(_dot_)_

You neglect to mention any versions, and you don't say which ghostscript port is involved.

That was stupid of me, I can't believe I did that. The machine is running 3.0-stable built on March 14th. Looks like I last updated ports via CVS on January 4th. The Ghostscript package is version 6.51. The Ghostscript port that failed is 7.0. ImageMagick is version 5.2.9. Looking at the Makefile for ImageMagick, I don't even see Ghostscript as a dependency... Okay, looks like Ghostscript comes in as a dependency of transfig, which requires version *.


-Kit
--
"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety."
-Benjamin Franklin


"...qui desiderat pacem, praeparet bellum"
(...if you would have peace, be prepared for war)
-Flavius Vegetius Renatus