[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bsd.port.mk



Whenever i try to compile something it says i need 'Version 1.88 of
bsd.port.mk'

and the highest i have is 1.84
the one in /usr/ports/infrastructure/mk doesn't work either =/

I have a default OpenBSD 2.5 i386 install

any help would be appreciated


     eg0n




Visit your host, monkey.org