[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem installing OpenBSD on LSI MegaRAID



On Wed, Apr 05, 2006 at 01:44:22AM +0100, Stuart Henderson wrote:
> On 2006/04/04 20:21, David Hill wrote:
> > Are you using floppyB, which supports RAID controllers?
> > http://www.openbsd.org/faq/faq4.html#MkInsMedia
> 
> > > OpenBSD 3.8 (RAMDISK_CD) #794: Sat Sep 10 15:58:32 MDT 2005
> 
> So does the CD - the controller would appear as an unsupported
> device if this was the case anyway, and it's not listed at all.
> 
> Unsupported bridge somewhere perhaps? Try a snapshot...
>

Ahh, true.  I didn't look close enough.



Visit your host, monkey.org