[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Using an ASUS K8S-MX a mistake? - update



On Sun, Aug 14, 2005 at 09:04:04AM -0500, Joe Szedula wrote:
> I've installed the amd64 -current (13 August) on my ASUS K8S-MX system. 
<snip> 
> The dmesg shows these "unknown" items:
> 
> ppb1 at pci0 dev 6 function 0 vendor "SIS", unknown product 0x000a rev 
> 0x00
> ppb2 at pci0 dev 7 function 0 vendor "SIS", unknown product 0x000a rev 
> 0x00
> lm0 at isa0 port 0x290/8: unknown winbond chip ID 0x88
> 
> I decided to try another ethernet board I had:
> 
> dc0 at pci0 dev 9 function 0 "Lite-On PNIC" rev 0x20: irq 10, address 
> 00:a0:cc:24:be:91
> 
> During the boot process I get this message:
> 
> dc0: failed to force tx and rx to idle state
> 
> repeated twice, after the "starting network" line. The network seems to 
> work just fine. What does this indicate? Since it only appears during 
> boot is it something I can just ignore?
> 
> Does this:
> 
> "SIS 182 SATA" rev 0x01 at pci0 dev 5 function 0 not configured
> 
> just mean there were no SATA drives connected? Will SATA drives work when 
> connected to this motherboard?
http://www.openbsd.org/amd64.html#hardware and since there is much overlap http://www.openbsd.org/i386.html#hardware
> 
> The complete dmesg output follows this message.
> 
> Joe
> -----
> OpenBSD 3.8-beta (GENERIC) #0: Sat Aug 13 07:51:35 CDT 2005
>     root_(_at_)_server:/usr/src/sys/arch/amd64/compile/GENERIC
> real mem = 502722560 (490940K)
> avail mem = 419856384 (410016K)
> using 12324 buffers containing 50479104 bytes (49296K) of memory
> mainbus0 (root)
> cpu0 at mainbus0: (uniprocessor)
> cpu0: AMD Athlon(tm) 64 Processor 2800+, 2029.82 MHz
> cpu0: 
> FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFL
> USH,MMX,FXSR,SSE,SSE2,NXE,MMXX,LONG,3DNOW2,3DNOW
> cpu0: 64KB 64b/line 2-way I-cache, 64KB 64b/line 2-way D-cache, 512KB 
> 64b/line 16-way L2 cache
> cpu0: ITLB 32 4KB entries fully associative, 8 4MB entries fully 
> associative
> cpu0: DTLB 32 4KB entries fully associative, 8 4MB entries fully 
> associative
> pci0 at mainbus0 bus 0: configuration mode 1
> pchb0 at pci0 dev 0 function 0 "SIS 760 PCI" rev 0x03
> ppb0 at pci0 dev 1 function 0 "SIS 86C202 VGA" rev 0x00
> pci1 at ppb0 bus 1
> vga1 at pci1 dev 0 function 0 "SIS 6330 VGA" rev 0x00
> wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
> wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
> "SIS 965 PCI" rev 0x47 at pci0 dev 2 function 0 not configured
> pciide0 at pci0 dev 2 function 5 "SIS 5513 EIDE" rev 0x01: 760: DMA, 
> channel 0 wired to compatibility, channel 1 wired to compatibility
> wd0 at pciide0 channel 0 drive 0: <QUANTUM FIREBALLlct15 10>
> wd0: 16-sector PIO, LBA, 9736MB, 19941264 sectors
> wd1 at pciide0 channel 0 drive 1: <QUANTUM FIREBALL EX3.2A>
> wd1: 16-sector PIO, LBA, 3079MB, 6306048 sectors
> wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 4
> wd1(pciide0:0:1): using PIO mode 4, Ultra-DMA mode 2
> wd2 at pciide0 channel 1 drive 0: <HDS722512VLAT20>
> wd2: 16-sector PIO, LBA48, 117800MB, 241254720 sectors
> atapiscsi0 at pciide0 channel 1 drive 1
> scsibus0 at atapiscsi0: 2 targets
> cd0 at scsibus0 targ 0 lun 0: <E-IDE, CD-ROM 52X/AKH, A63> SCSI0 5/cdrom 
> removable
> wd2(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 5
> cd0(pciide0:1:1): using PIO mode 4, Ultra-DMA mode 2
> auich0 at pci0 dev 2 function 7 "SIS 7012 AC97" rev 0xa0: irq 10, SiS7012 
> AC97
> ac97: codec id 0x41445368 (Analog Devices AD1888)
> ac97: codec features headphone, 20 bit DAC, No 3D Stereo
> audio0 at auich0
> ohci0 at pci0 dev 3 function 0 "SIS 5597/5598 USB" rev 0x0f: irq 5, 
> version 1.0, legacy support
> usb0 at ohci0: USB revision 1.0
> uhub0 at usb0
> uhub0: SIS OHCI root hub, rev 1.00/1.00, addr 1
> uhub0: 3 ports with 3 removable, self powered
> ohci1 at pci0 dev 3 function 1 "SIS 5597/5598 USB" rev 0x0f: irq 5, 
> version 1.0, legacy support
> usb1 at ohci1: USB revision 1.0
> uhub1 at usb1
> uhub1: SIS OHCI root hub, rev 1.00/1.00, addr 1
> uhub1: 3 ports with 3 removable, self powered
> ohci2 at pci0 dev 3 function 2 "SIS 5597/5598 USB" rev 0x0f: irq 3, 
> version 1.0, legacy support
> usb2 at ohci2: USB revision 1.0
> uhub2 at usb2
> uhub2: SIS OHCI root hub, rev 1.00/1.00, addr 1
> uhub2: 2 ports with 2 removable, self powered
> ehci0 at pci0 dev 3 function 3 "SIS 7002 USB" rev 0x00: irq 5
> usb3 at ehci0: USB revision 2.0
> uhub3 at usb3
> uhub3: SIS EHCI root hub, rev 2.00/1.00, addr 1
> uhub3: 8 ports with 8 removable, self powered
> vendor "SIS", unknown product 0x0190 (class network subclass ethernet, 
> rev 0x00) at pci0 dev 4 function 0 not configured
> "SIS 182 SATA" rev 0x01 at pci0 dev 5 function 0 not configured
> ppb1 at pci0 dev 6 function 0 vendor "SIS", unknown product 0x000a rev 
> 0x00
> pci2 at ppb1 bus 2
> ppb2 at pci0 dev 7 function 0 vendor "SIS", unknown product 0x000a rev 
> 0x00
> pci3 at ppb2 bus 3
> dc0 at pci0 dev 9 function 0 "Lite-On PNIC" rev 0x20: irq 10, address 
> 00:a0:cc:24:be:91
> mtdphy0 at dc0 phy 1: MTD972 10/100 PHY, rev. 8
> pchb1 at pci0 dev 24 function 0 "AMD AMD64 HyperTransport" rev 0x00
> pchb2 at pci0 dev 24 function 1 "AMD AMD64 Address Map" rev 0x00
> pchb3 at pci0 dev 24 function 2 "AMD AMD64 DRAM Cfg" rev 0x00
> pchb4 at pci0 dev 24 function 3 "AMD AMD64 Misc Cfg" rev 0x00
> isa0 at mainbus0
> com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
> pckbc0 at isa0 port 0x60/5
> pckbd0 at pckbc0 (kbd slot)
> pckbc0: using irq 1 for kbd slot
> wskbd0 at pckbd0: console keyboard, using wsdisplay0
> pcppi0 at isa0 port 0x61
> spkr0 at pcppi0
> sysbeep0 at pcppi0
> lpt0 at isa0 port 0x378/4 irq 7
> lm0 at isa0 port 0x290/8: unknown winbond chip ID 0x88
> dkcsum: wd0 matches BIOS drive 0x80
> dkcsum: wd1 matches BIOS drive 0x81
> dkcsum: wd2 matches BIOS drive 0x82
> root on wd0a
> rootdev=0x0 rrootdev=0x300 rawdev=0x302
> dc0: failed to force tx and rx to idle state
> dc0: failed to force tx and rx to idle state
> 

-- 
BOFH excuse #261:

The Usenet news is out of date



Visit your host, monkey.org