[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

restore: Tape block size problem?



I am attempting to perform and verify a backup on a server, per the instructions in the FAQ, but am getting this error:

restore: Tape block size (32758) is not a multiple of dump block size (1024)

Is there something I'm doing wrong or is this a hardware problem? This is the first backup attempt for this server, and the hardware is donated.

Dan Hamlin


# mount /dev/sd0a on / type ffs (local, softdep) /dev/sd0i on /home type ffs (local, nodev, nosuid, softdep) /dev/sd0d on /usr type ffs (local, nodev, softdep) /dev/sd1a on /usr/local/samba/share type ffs (local, nodev, softdep) /dev/sd0e on /var type ffs (local, nodev, nosuid, softdep) /dev/sd0f on /var/log type ffs (local, nodev, nosuid, softdep) /dev/sd0g on /var/spool type ffs (local, nodev, nosuid, softdep) /dev/sd0h on /var/www type ffs (local, nodev, nosuid, softdep) # dump -0au -f /dev/rst0 /dev/rsd1a DUMP: Date of this level 0 dump: Wed Jul 27 10:13:35 2005 DUMP: Date of last level 0 dump: the epoch DUMP: Dumping /dev/rsd1a (/usr/local/samba/share) to /dev/rst0 DUMP: mapping (Pass I) [regular files] DUMP: mapping (Pass II) [directories] DUMP: estimated 1647628 tape blocks. DUMP: Volume 1 started at: Wed Jul 27 10:13:42 2005 DUMP: dumping (Pass III) [directories] DUMP: dumping (Pass IV) [regular files] DUMP: 7.61% done, finished in 1:00 DUMP: 15.45% done, finished in 0:54 DUMP: 23.23% done, finished in 0:49 DUMP: 31.05% done, finished in 0:44 DUMP: 39.10% done, finished in 0:38 DUMP: 48.17% done, finished in 0:32 DUMP: 57.22% done, finished in 0:26 DUMP: 66.36% done, finished in 0:20 DUMP: 75.06% done, finished in 0:14 DUMP: 83.40% done, finished in 0:09 DUMP: 91.80% done, finished in 0:04 DUMP: 1651755 tape blocks on 1 volume DUMP: Volume 1 completed at: Wed Jul 27 11:13:18 2005 DUMP: Volume 1 took 0:59:36 DUMP: Volume 1 transfer rate: 461 KB/s DUMP: Date of this level 0 dump: Wed Jul 27 10:13:35 2005 DUMP: Date this dump completed: Wed Jul 27 11:13:18 2005 DUMP: Average transfer rate: 461 KB/s DUMP: level 0 dump on Wed Jul 27 10:13:35 2005 DUMP: Closing /dev/rst0 DUMP: DUMP IS DONE # restore -tvs 1 -f /dev/rst0 Verify tape and initialize maps restore: Tape block size (32758) is not a multiple of dump block size (1024) #

OpenBSD 3.6 (GENERIC) #59: Fri Sep 17 12:32:57 MDT 2004
deraadt_(_at_)_i386_(_dot_)_openbsd_(_dot_)_org:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: Intel Pentium III ("GenuineIntel" 686-class, 512KB L2 cache) 499 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR,SSE
real mem = 133783552 (130648K)
avail mem = 115458048 (112752K)
using 1658 buffers containing 6791168 bytes (6632K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(00) BIOS, date 07/14/99, BIOS32 rev. 0 @ 0xf0000
pcibios0 at bios0: rev 2.1 @ 0xf0000/0x2000
pcibios0: PCI BIOS has 9 Interrupt Routing table entries
pcibios0: PCI Interrupt Router at 000:20:0 ("Intel 82371AB PIIX4 ISA" rev 0x00)
pcibios0: PCI bus #1 is the last bus
bios0: ROM list: 0xc0000/0x8000 0xc8000/0x800 0xe8000/0x6000! 0xee000/0x2000!
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel 82443BX" rev 0x03
siop0 at pci0 dev 6 function 0 "Symbios Logic 53c875" rev 0x14: irq 5, using 4K of on-board RAM
scsibus0 at siop0: 16 targets
sd0 at scsibus0 targ 0 lun 0: <COMPAQ, BB00921B91, 3B05> SCSI2 0/direct fixed
sd0: 8678MB, 5273 cyl, 20 head, 168 sec, 512 bytes/sec, 17773524 sec total
sd1 at scsibus0 targ 1 lun 0: <COMPAQ, BB00921B91, 3B05> SCSI2 0/direct fixed
sd1: 8678MB, 5273 cyl, 20 head, 168 sec, 512 bytes/sec, 17773524 sec total
siop1 at pci0 dev 6 function 1 "Symbios Logic 53c875" rev 0x14: irq 9, using 4K of on-board RAM
scsibus1 at siop1: 16 targets
tl0 at pci0 dev 7 function 0 "Compaq ProLiant Netelligent 10/100 TX" rev 0x10: irq 10 address 00:50:8b
:a2:5a:25
lxtphy0 at tl0 phy 1: LXT970 10/100 media interface, rev. 3
ukphy0 at tl0 phy 31: Generic IEEE 802.3u media interface
ukphy0: OUI 0x100014, model 0x0001, rev. 5
vga1 at pci0 dev 8 function 0 "ATI Mach64 GV" rev 0x7a
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
"Compaq Netelligent ASMC" rev 0x00 at pci0 dev 9 function 0 not configured
ppb0 at pci0 dev 10 function 0 "DEC 21152 PCI-PCI" rev 0x03
pci1 at ppb0 bus 1
ahc1 at pci1 dev 8 function 0 "Adaptec AHA-2940U" rev 0x00: irq 11
scsibus2 at ahc1: 8 targets
st0 at scsibus2 targ 6 lun 0: <HP, C1533A, A708> SCSI2 1/sequential removable
st0: density code 0x13, 512-byte blocks, write-enabled
pcib0 at pci0 dev 20 function 0 "Intel 82371AB PIIX4 ISA" rev 0x02
pciide0 at pci0 dev 20 function 1 "Intel 82371AB IDE" rev 0x01: DMA, channel 0 wired to compatibility,
channel 1 wired to compatibility
atapiscsi0 at pciide0 channel 0 drive 0
scsibus3 at atapiscsi0: 2 targets
cd0 at scsibus3 targ 0 lun 0: <COMPAQ, CDR-8435, 0013> SCSI0 5/cdrom removable
cd0(pciide0:0:0): using PIO mode 4, DMA mode 2
pciide0: channel 1 ignored (disabled)
uhci0 at pci0 dev 20 function 2 "Intel 82371AB USB" rev 0x01pci_intr_map: no mapping for pin D
: couldn't map interrupt
"Intel 82371AB Power Mgmt" rev 0x02 at pci0 dev 20 function 3 not configured
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
lpt1 at isa0 port 0x278/4: polled
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
biomask fb65 netmask ff65 ttymask ffe7
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
siop0: target 0 now using tagged 16 bit 20.0 MHz 15 REQ/ACK offset xfers
dkcsum: sd0 matched BIOS disk 80
siop0: target 1 now using tagged 16 bit 20.0 MHz 15 REQ/ACK offset xfers
dkcsum: sd1 matched BIOS disk 81
root on sd0a
rootdev=0x400 rrootdev=0xd00 rawdev=0xd02
ahc1: target 6 synchronous at 10.0MHz, offset = 0xf




Visit your host, monkey.org