[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error "libtool: link: only absolute run-paths are allowed"



On Saturday,  2 July 2005 at 11:59:48 -0700, Jacob Meuser wrote:
> upgrade to OpenBSD 3.7 and use the devel/subervsion port.

I did look into Subervsion of OBSD-3.7 port.
It is using the stand-alone svnserve.
I have no problem with compiling Subversion
as a stand-alone svnserve with OBSD-3.6.
As I said in my previous email, I need Subversion's
WebDAV along with svnserve.
The reason is WebDAV provides better user access management.

Zoong