[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

libiconv fails at ports - 3.7



I'm trying to build wget from ports, 3.7, fresh install.
What has gone wrong ?
(The same happens on pfstat, etc.)

===>  wget-1.8.2 depends on: gmake-3.80p0 - not found
===>  Verifying install for gmake-3.80p0 in devel/gmake
===>  Checking files for gmake-3.80p0
`/usr/ports/distfiles/make-3.80.tar.gz' is up to date.
>> Checksum OK for make-3.80.tar.gz. (sha1)
===>  gmake-3.80p0 depends on: gettext->=0.10.38 - not found
===>  Verifying install for gettext->=0.10.38 in devel/gettext
===>  Checking files for gettext-0.10.40p2
`/usr/ports/distfiles/gettext-0.10.40.tar.gz' is up to date.
>> Checksum OK for gettext-0.10.40.tar.gz. (sha1)
===>  gettext-0.10.40p2 depends on: iconv.2 (libiconv-*) - iconv.2 missing...
===>  Verifying install for iconv.2 (libiconv-*) in converters/libiconv
===>  Building for libiconv-1.9.2
cd lib && make all
/bin/sh ../libtool --mode=link cc  -o libiconv.la -rpath /usr/local/lib -version-info 4:0:2 -no-undefined iconv.lo localcharset.lo relocatable.lo
*** Error code 1

Stop in /usr/ports/converters/libiconv/w-libiconv-1.9.2/build-i386/lib (line 59
of Makefile).
*** Error code 1

Stop in /usr/ports/converters/libiconv/w-libiconv-1.9.2/build-i386 (line
32 of Makefile).
*** Error code 1

Stop in /usr/ports/converters/libiconv (line 1769 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/gettext (line 1311 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/gettext (line 1596 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/gmake (line 1311 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/devel/gmake (line 1596 of /usr/ports/infrastructure/mk/bsd.port.mk).
*** Error code 1

Stop in /usr/ports/net/wget (line 1311 of /usr/ports/infrastructure/mk/bsd.port.mk).