[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problem booting amd64 w/ 3.6



Hi,

I've got two boxen with essentially the same stuff except: one has IDE,
the other has SCSI (LSI 1030 controller, apparently). The IDE box runs
fine, but the other doesn't even install. It crashes after most of
dmesg with this error message:

uvm_fault(0xffffffff80890500, 0x10000, 0, 1) -> e
fatal page fault in supervisor mode
trap type 6 code 0 rip ffffffff802003fc cs8 rflags 10297 cr2 10000 cpl7 rsp ffffffff808bbdb8

So far, I was unable to obtain a dmesg from *this* box (it does seem to
recognize all the hardware), but a dmesg from the IDE box is attached.
I used the same CD for both machines. No BIOS fiddling ("fail safe")
helped anything yet. The components go by the sales names of
Opteron 146 and TYAN Tomcat K8S.


Best,
--Toni++


OpenBSD 3.6 (GENERIC) #136: Fri Sep 17 12:28:10 MDT 2004
    deraadt_(_at_)_amd64_(_dot_)_openbsd_(_dot_)_org:/usr/src/sys/arch/amd64/compile/GENERIC
real mem = 536408064 (523836K)
avail mem = 449564672 (439028K)
using 13147 buffers containing 53850112 bytes (52588K) of memory
mainbus0 (root)
cpu0 at mainbus0: (uniprocessor)
cpu0: AMD Opteron(tm) Processor 146, 2004.83 MHz
cpu0: FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,MMX,FXSR,SSE,SSE2,NXE,MMXX,LONG,3DNOW2,3DNOW
cpu0: 64KB 64b/line 2-way I-cache, 64KB 64b/line 2-way D-cache, 1MB 64b/line 16-way L2 cache
cpu0: ITLB 32 4KB entries fully associative, 8 4MB entries fully associative
cpu0: DTLB 32 4KB entries fully associative, 8 4MB entries fully associative
pci0 at mainbus0 bus 0: configuration mode 1
ppb0 at pci0 dev 6 function 0 "AMD 8111 PCI-PCI" rev 0x07
pci1 at ppb0 bus 1
ohci0 at pci1 dev 0 function 0 "AMD 8111 USB" rev 0x0b: irq 10, version 1.0, legacy support
usb0 at ohci0: USB revision 1.0
uhub0 at usb0
uhub0: AMD OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 3 ports with 3 removable, self powered
ohci1 at pci1 dev 0 function 1 "AMD 8111 USB" rev 0x0b: irq 10, version 1.0, legacy support
usb1 at ohci1: USB revision 1.0
uhub1 at usb1
uhub1: AMD OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 3 ports with 3 removable, self powered
vga1 at pci1 dev 11 function 0 "ATI Rage XL" rev 0x27
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
bge0 at pci1 dev 13 function 0 "Broadcom BCM5705" rev 0x03: irq 10 address 00:e0:81:64:02:0c
brgphy0 at bge0 phy 1: BCM5705 10/100/1000baseT PHY, rev. 2
bge1 at pci1 dev 14 function 0 "Broadcom BCM5705" rev 0x03: irq 9 address 00:e0:81:64:02:0d
brgphy1 at bge1 phy 1: BCM5705 10/100/1000baseT PHY, rev. 2
"AMD AMD8111 LPC" rev 0x05 at pci0 dev 7 function 0 not configured
pciide0 at pci0 dev 7 function 1 "AMD 8111 IDE" rev 0x03: DMA, channel 0 configured to compatibility, channel 1 configured to compatibility
wd0 at pciide0 channel 0 drive 0: <ST3160021A>
wd0: 16-sector PIO, LBA48, 152627MB, 312581808 sectors
wd1 at pciide0 channel 0 drive 1: <ST3160021A>
wd1: 16-sector PIO, LBA48, 152627MB, 312581808 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
wd1(pciide0:0:1): using PIO mode 4, Ultra-DMA mode 5
atapiscsi0 at pciide0 channel 1 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <TOSHIBA, DVD-ROM SD-M1912, TM00> SCSI0 5/cdrom removable
cd0(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 2
"AMD 8111 SMBus" rev 0x02 at pci0 dev 7 function 2 not configured
"AMD 8111 ACPI" rev 0x05 at pci0 dev 7 function 3 not configured
pchb0 at pci0 dev 24 function 0 "AMD AMD64 HyperTransport" rev 0x00
pchb1 at pci0 dev 24 function 1 "AMD AMD64 Address Map" rev 0x00
pchb2 at pci0 dev 24 function 2 "AMD AMD64 DRAM Cfg" rev 0x00
pchb3 at pci0 dev 24 function 3 "AMD AMD64 Misc Cfg" rev 0x00
isa0 at mainbus0
com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
lm0 at isa0 port 0x290/8: W83627HF
dkcsum: wd0 matched BIOS disk 80
wd1: no disk label
dkcsum: wd1 matched BIOS disk 81
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302



Visit your host, monkey.org