[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: em (Intel 1000GT) on 3.6



So you JUST used a -current snap and NO other changes were made
to the system?

On Fri, Feb 18, 2005 at 01:40:07PM -0600, J.D. Bronson wrote:
> here is the dmesg from a -current. It works fine here it seems!
> 
> 
> shadow# dmesg
> OpenBSD 3.6-current (GENERIC) #6: Wed Feb 16 16:36:23 MST 2005
>     pvalchev_(_at_)_i386_(_dot_)_openbsd_(_dot_)_org:/usr/src/sys/arch/i386/compile/GENERIC
> cpu0: Intel(R) Pentium(R) 4 CPU 3.06GHz ("GenuineIntel" 686-class) 3.07 GHz
> cpu0: 
> FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,CNXT-ID
> real mem  = 804761600 (785900K)
> avail mem = 727339008 (710292K)
> using 4278 buffers containing 40341504 bytes (39396K) of memory
> mainbus0 (root)
> bios0 at mainbus0: AT/286+(ff) BIOS, date 06/25/04, BIOS32 rev. 0 @ 0xf0230
> pcibios0 at bios0: rev 2.1 @ 0xf0200/0xb00
> pcibios0: PCI BIOS has 8 Interrupt Routing table entries
> pcibios0: PCI Interrupt Router at 000:15:0 ("ServerWorks CSB5 SouthBridge" 
> rev 0x00)
> pcibios0: PCI bus #0 is the last bus
> bios0: ROM list: 0xc0000/0x8000 0xc8000/0x1000
> cpu0 at mainbus0
> pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
> pchb0 at pci0 dev 0 function 0 "ServerWorks CMIC_SL Host" rev 0x32
> pchb1 at pci0 dev 0 function 1 "ServerWorks CMIC_SL Host" rev 0x00
> pci1 at pchb1 bus 1
> em0 at pci1 dev 2 function 0 "Intel PRO/1000GT" rev 0x05: irq 11, address: 
> 00:0e:0c:64:47:5d
> vga1 at pci0 dev 3 function 0 "ATI Rage XL" rev 0x27
> wsdisplay0 at vga1: console (80x25, vt100 emulation)
> wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
> pcib0 at pci0 dev 15 function 0 "ServerWorks CSB5 SouthBridge" rev 0x93
> pciide0 at pci0 dev 15 function 1 "ServerWorks CSB5 IDE" rev 0x93: DMA
> wd0 at pciide0 channel 0 drive 0: <ST340014A>
> wd0: 16-sector PIO, LBA48, 38166MB, 78165360 sectors
> wd0(pciide0:0:0): using PIO mode 4, DMA mode 2, Ultra-DMA mode 5
> wd1 at pciide0 channel 1 drive 0: <ST340014A>
> wd1: 16-sector PIO, LBA48, 38166MB, 78165360 sectors
> wd1(pciide0:1:0): using PIO mode 4, DMA mode 2, Ultra-DMA mode 5
> ohci0 at pci0 dev 15 function 2 "ServerWorks OSB4/CSB5 USB" rev 0x05: irq 
> 10, version 1.0, legacy support
> usb0 at ohci0: USB revision 1.0
> uhub0 at usb0
> uhub0: ServerWorks OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
> uhub0: 2 ports with 2 removable, self powered
> pchb2 at pci0 dev 15 function 3 "ServerWorks CSB5 PCI" rev 0x00
> pchb3 at pci0 dev 16 function 0 "ServerWorks CIOBX2" rev 0x05
> pchb4 at pci0 dev 16 function 2 "ServerWorks CIOBX2" rev 0x05
> pci2 at pchb4 bus 2
> bge0 at pci2 dev 4 function 0 "Broadcom BCM5703X" rev 0x02, BCM5703 A2: irq 
> 5 address 00:0d:60:0f:e7:3c
> brgphy0 at bge0 phy 1: BCM5703 10/100/1000baseT PHY, rev. 2
> bge1 at pci2 dev 5 function 0 "Broadcom BCM5703X" rev 0x02, BCM5703 A2: irq 
> 7 address 00:0d:60:0f:e7:3d
> brgphy1 at bge1 phy 1: BCM5703 10/100/1000baseT PHY, rev. 2
> isa0 at pcib0
> isadma0 at isa0
> pckbc0 at isa0 port 0x60/5
> pckbd0 at pckbc0 (kbd slot)
> pckbc0: using irq 1 for kbd slot
> wskbd0 at pckbd0 (mux 1 ignored for console): console keyboard, using 
> wsdisplay0
> pcppi0 at isa0 port 0x61
> midi0 at pcppi0: <PC speaker>
> sysbeep0 at pcppi0
> npx0 at isa0 port 0xf0/16: using exception 16
> pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
> fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
> fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
> biomask f74d netmask ffed ttymask ffef
> pctr: user-level cycle counter enabled
> dkcsum: wd0 matched BIOS disk 80
> dkcsum: wd1 matched BIOS disk 81
> root on wd0a
> rootdev=0x0 rrootdev=0x300 rawdev=0x302