[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problems installing packages after upgrade to 3.6



Hi Folks,
	I have upgraded a 3.4 box directly to 3.6 and all has gone well (I
found I had to merge /etc/ stuff from 3.5 but that was OK) until I tried
to reinstall the packages:

Adding bash-3.0-static.tgz
Dependencies for bash-3.0-static resolve to:
gettext-0.10.40p1,libiconv-1.9.1,gettext-0.10.40p1 (todo:
gettext-0.10.40p1,gettext-0.10.40p1)
Adding gettext-0.10.40p1
Dependencies for gettext-0.10.40p1 resolve to:
libiconv-1.9.1,libiconv-1.9.1
Can't install gettext-0.10.40p1: incorrect libspec: iconv.3.0
Can't install gettext-0.10.40p1: incorrect libspec: iconv.3.0
Can't install bash-3.0-static.tgz: can't resolve gettext-0.10.40p1

Anyone have any idea what is going on here?

Cheers, Russell

[demime 1.01d removed an attachment of type application/x-pkcs7-signature which had a name of smime.p7s]



Visit your host, monkey.org