[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: wi freezes



Steve Shockley <steve_(_dot_)_shockley_(_at_)_shockley_(_dot_)_net> wrote:

> > No, 1.0.7 (primary), 1.3.6 (station).
> > Unfortunately, I don't think I can update the firmware.
> 
> You probably can; I have a Netgear MA311 (Prism 2.5 PCI) that had 
> timeout problems, and I upgraded it using firmware from Senao, I think. 
>   You may need a Windows or Linux machine to do the upgrade.

Which means I can't.

-- 
Christian "naddy" Weisgerber                          naddy_(_at_)_mips_(_dot_)_inka_(_dot_)_de