[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: newbie questions



On Sunday 05 December 2004 11:11 am, you wrote:
> > I have only one answer for you.  Get OpenBSD 3.6.  2.8 is way ooold.
>
> Perhaps, but it's installed and working - and the HW is obsolete
> as well. Any more constructive suggestion wrt my questions?
> Where is one supposed to look for hw parameters (io,irq,etc...)?

Newer OpenBSD doesn't mean more resource hungry (like other products), it just 
means improved.  Your p200 will be fine with 3.6.