[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

mysql: can't load library '../libmysql/.libs/libmysqlclient.so.14.0



Hi,

    I complied mysql from source. But when i try to invoke the client,
i get this

 mysql: can't load library '../libmysql/.libs/libmysqlclient.so.14.0

I did a find and found 

/usr/local/lib/mysql/libmysqlclient.so.14.0

What am i supposed to do now ?



Visit your host, monkey.org