[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installation problem



David Aquilina wrote:

> Can anyone give me a better answer than to try an unstable, still
> under development version? 

Why do you call something you refuse to test "unstable"?
Compared to a version that won't install on your machine, I suspect it
will be mighty stable.

OpenBSD is /always/ under development.

Test the snap.  If it works, wait a few weeks and 3.6 will be out,
reinstall with it.  Or live on -current, as many people do.

No one is going to get too excited about getting 3.5 (the first release
to support AMD64) running.  3.6 is complete, and we are moving on
towards 3.7.

Nick
-- 
http://www.holland-consulting.net



Visit your host, monkey.org