[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PERC4/SC Megaraid card



Ahh linux has the same commands?  Cool, I will do that first thing in
the morning then!

I did wonder why the openbsd versions were kept under /usr/X11R6

Cheers
Richard


On Wed, 15 Sep 2004 16:13:57 +0000, Alexander Farber
<alexander_(_dot_)_farber_(_at_)_t-online_(_dot_)_de> wrote:
> No need for that. I think he wants you to run those
> commands on Linux. You could just burn and boot a Knoppix-CD
> http://www.knopper.net/knoppix-mirrors/index-en.html
> and run "scanpci" and "pcitweak -l" in a terminal window
> 
> 
> 
> 
> On Wed, Sep 15, 2004 at 04:46:06PM +0100, Richard Price wrote:
> > Is there anything else I can do on this?  Tomorrow I might shove an
> > IDE disk in the system to get access to the commands you want.
> >
> > Richard
> >
> >
> > On Wed, 15 Sep 2004 15:06:16 +0100, Richard Price
> > <richardprice_(_at_)_gmail_(_dot_)_com> wrote:
> > > Its a Dell Poweredge 700, the RAID is on an addin card in a 64bit 66mhz slot.
> > >
> > > Cheers
> > > Richard
> > >
> > >
> > > On Wed, 15 Sep 2004 08:54:17 -0500, Marco Peereboom <slash_(_at_)_peereboom_(_dot_)_us> wrote:
> > > > What box is it?
> > >
> > >
> > > > Is it onboard RAID or a card?
> > > >
> > > > On Sep 15, 2004, at 8:25 AM, Richard Price wrote:
> > > >
> > > > > OpenBSD 3.6 (RAMDISK) #382: Sun Sep 12 16:10:22 MDT 2004
> > > >
> > > >
> > > > >     deraadt_(_at_)_i386_(_dot_)_openbsd_(_dot_)_org:/usr/src/sys/arch/i386/compile/RAMDISK
> > > > > cpu0: Intel(R) Pentium(R) 4 CPU 3.20GHz ("GenuineIntel" 686-class)
> > > > > 3.20 GHz
> > > > > cpu0:
> > > > > FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36
> > > > > ,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,PNI,MWAIT,CNXT-ID
> > > > > real mem  = 1073065984 (1047916K)
> > > > > avail mem = 975261696 (952404K)
> > > > > using 4278 buffers containing 53755904 bytes (52496K) of memory
> > > > > mainbus0 (root)
> > > > > bios0 at mainbus0: AT/286+(00) BIOS, date 04/06/04, BIOS32 rev. 0 @
> > > > > 0xffe90
> > > > > pcibios0 at bios0: rev 2.1 @ 0xf0000/0x10000
> > > > > pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xfc290/160 (8 entries)
> > > > > pcibios0: no compatible PCI ICU found: ICU vendor 0x8086 product 0x25a1
> > > > > pcibios0: Warning, unable to fix up PCI interrupt routing
> > > > > pcibios0: PCI bus #3 is the last bus
> > > > > bios0: ROM list: 0xc0000/0x8000 0xc8000/0x1000 0xc9000/0x1400
> > > > > 0xca800/0x1000 0xec000/0x4000!
> > > > > cpu0 at mainbus0
> > > > > pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
> > > > > pchb0 at pci0 dev 0 function 0 "Intel 82875P Host" rev 0x02
> > > > > ppb0 at pci0 dev 3 function 0 "Intel 82875P PCI-CSA" rev 0x02
> > > > > pci1 at ppb0 bus 1
> > > > > em0 at pci1 dev 1 function 0 "Intel PRO/1000CT (82547EI)" rev 0x00:
> > > > > irq 3, address: 00:c0:9f:46:45:16
> > > > > ppb1 at pci0 dev 28 function 0 "Intel 6300ESB PCIX" rev 0x02
> > > > > pci2 at ppb1 bus 2
> > > > > "Symbios Logic MegaRAID" rev 0x01 at pci2 dev 1 function 0 not
> > > > > configured
> > > > > "Intel 6300ESB USB" rev 0x02 at pci0 dev 29 function 0 not configured
> > > > > "Intel 6300ESB WDT" rev 0x02 at pci0 dev 29 function 4 not configured
> > > > > "Intel 6300ESB APIC" rev 0x02 at pci0 dev 29 function 5 not configured
> > > > > "Intel 6300ESB USB" rev 0x02 at pci0 dev 29 function 7 not configured
> > > > > ppb2 at pci0 dev 30 function 0 "Intel 82801BA AGP" rev 0x0a
> > > > > pci3 at ppb2 bus 3
> > > > > vga1 at pci3 dev 14 function 0 "ATI Rage XL" rev 0x27
> > > > > wsdisplay0 at vga1: console (80x25, vt100 emulation)
> > > > > pcib0 at pci0 dev 31 function 0 "Intel 6300ESB LPC" rev 0x02
> > > > > pciide0 at pci0 dev 31 function 2 "Intel 6300ESB SATA" rev 0x02: DMA
> > > > > (unsupported), channel 0 configured to compatibility, channel 1
> > > > > configured to compatibility
> > > > > atapiscsi0 at pciide0 channel 0 drive 0
> > > > > scsibus0 at atapiscsi0: 2 targets
> > > > > cd0 at scsibus0 targ 0 lun 0: <HL-DT-ST, CD-ROM GCR-8483B, 1.05> SCSI0
> > > > > 5/cdrom removable
> > > > > pciide0: channel 1 ignored (not responding; disabled or no drives?)
> > > > > "Intel 6300ESB SMBus" rev 0x02 at pci0 dev 31 function 3 not configured
> > > > > isa0 at pcib0
> > > > > isadma0 at isa0
> > > > > pckbc0 at isa0 port 0x60/5
> > > > > pckbd0 at pckbc0 (kbd slot)
> > > > > pckbc0: using irq 1 for kbd slot
> > > > > wskbd0 at pckbd0: console keyboard, using wsdisplay0
> > > > > npx0 at isa0 port 0xf0/16: using exception 16
> > > > > pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
> > > > > fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
> > > > > fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
> > > > > biomask ffe5 netmask ffed ttymask ffef
> > > > > rd0: fixed, 3560 blocks
> > > > > root on rd0a
> > > > > rootdev=0x1100 rrootdev=0x2f00 rawdev=0x2f02
> > > > >
> > > > >
> > > > >
> > > > > On Wed, 15 Sep 2004 14:24:55 +0100, Richard Price
> > > > > <richardprice_(_at_)_gmail_(_dot_)_com> wrote:
> > > > >> Ok, actually I cant as thats the only system with the 64bit 66mhz
> > > > >> slots.  Damn.
> > > > >>
> > > > >> Is there anyway to provide those commands on a boot disk?  Do they
> > > > >> require anything else, ie will they work standalone?  Is there
> > > > >> anything else I can do?
> > > > >>
> > > > >> Richard
> > > > >>
> > > > >>
> > > > >>
> > > > >> On Wed, 15 Sep 2004 14:15:03 +0100, Richard Price
> > > > >> <richardprice_(_at_)_gmail_(_dot_)_com> wrote:
> > > > >>> Sure, give me a few minutes and ill send the results over.
> > > > >>>
> > > > >>> Sorry, wasnt meaning to push you :)
> > > > >>>
> > > > >>> Thanks!
> > > > >>>
> > > > >>> Richard
> > > > >>>
> > > > >>>
> > > > >>>
> > > > >>>
> > > > >>> On Wed, 15 Sep 2004 08:04:30 -0500, Marco Peereboom
> > > > >>> <slash_(_at_)_peereboom_(_dot_)_us> wrote:
> > > > >>>> Yayaya I'll get to this now that the tree is open.  Relax!
> > > > >>>>
> > > > >>>> The PERC 4/SC is supported unless you have an offshoot.  Can you
> > > > >>>> put it
> > > > >>>> in a box and send me the "scanpci" and "pcitweak -l" output?
> > > > >>>>
> > > > >>>> Thank you.
> > > > >>>>
> > > > >>>>
> > > > >>>>
> > > > >>>> On Sep 15, 2004, at 5:25 AM, Richard Price wrote:
> > > > >>>>
> > > > >>>>> Hi,
> > > > >>>>>
> > > > >>>>> According to the supported hardware list, this card is supported,
> > > > >>>>> and
> > > > >>>>> yet Im getting a "no disks found" error on install.  Ive tried 3.5
> > > > >>>>> and
> > > > >>>>> 3.6, the device shows up in Dmesg as a "symbios logic megaraid" and
> > > > >>>>> says "device not configured".
> > > > >>>>>
> > > > >>>>> I know the hardware is working, as it booted the vendors
> > > > >>>>> preinstalled
> > > > >>>>> system.
> > > > >>>>>
> > > > >>>>> Is this the same issue as the PERC4e/SI problem that was posted on
> > > > >>>>> sept 9th, in that they have updated the PCI Ids and this change
> > > > >>>>> hasnt
> > > > >>>>> been reflected in the tree as of yet?  The card is referred to
> > > > >>>>> everywhere as a PERC4/SC, which is identical to the ones listed on
> > > > >>>>> the
> > > > >>>>> supported hardware list.  The vendor is Dell btw.
> > > > >>>>>
> > > > >>>>> If anyone needs any further information, please ask.  I ordered
> > > > >>>>> this
> > > > >>>>> system based on the supported hardware list, and would really like
> > > > >>>>> to
> > > > >>>>> see it work :)
> > > > >>>>>
> > > > >>>>> Cheers
> > > > >>>>> Richard