[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Athlon64 & 3.5



--- Theo de Raadt <deraadt_(_at_)_cvs_(_dot_)_openbsd_(_dot_)_org> wrote:
> > Yes, you can install and run OpenBSD 3.5 with an
> > Athlon64 CPU, but NOT the regular i386
> distribution.
> 
> OpenBSD/i386 3.5 works fine on amd64 machines. 
> OpenBSD/i386 3.4
> did not.
> 

Okay. I have been corrected.


	
		
__________________________________
Do you Yahoo!?
Win a $20,000 Career Makeover at Yahoo! HotJobs  
http://hotjobs.sweepstakes.yahoo.com/careermakeover 



Visit your host, monkey.org