[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cdrecord 1.9 hangs i386v3.1 w/philips CDD3610/31



sorry to bug with this but the system is freezing upon partial execution of a write to disk, the only option is to physically restart the machine: I cannot even ping it!

I can only afford this old cdwriter presently... so if I can make it work, would be great.

my latest cdrecord command (that works):
cdrecord dev=/dev/rcd0c -checkdrive
Cdrecord 1.9 (i386-unknown-openbsd3.1) Copyright (C) 1995-2000 J╴rg Schilling
scsidev: '/dev/rcd0c'
devname: '/dev/rcd0c'
scsibus: -2 target: -2 lun: -2
Using libscg version 'schily-0.1'
Device type : Removable CD-ROM
Version : 0
Response Format: 1
Vendor_info : 'IDE-CD '
Identifikation : 'ReWritable-2x2x6'
Revision : '3.01'
Device seems to be: Generic mmc CD-RW.
Using generic SCSI-3/mmc CD-R driver (mmc_cdr).
Driver flags : SWABAUDIO


contents of dmesg:
dmesg
OpenBSD 3.1 (GENERIC) #1: Fri May 2 10:50:42 UTC 2003
root@:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: Intel Pentium III (Coppermine) ("GenuineIntel" 686-class, 128KB L2 cache) 852 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SYS,MTRR,PGE,MCA,CMOV,PAT,PSE36, MMX,FXSR,SIMD
real mem = 402173952 (392748K)
avail mem = 366759936 (358164K)
using 4934 buffers containing 20209664 bytes (19736K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(00) BIOS, date 08/22/01, BIOS32 rev. 0 @ 0xfdae0
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
pcibios0 at bios0: rev. 2.1 @ 0xf0000/0x10000
pcibios0: PCI IRQ Routing Table rev. 1.0 @ 0xf7340/176 (9 entries)
pcibios0: PCI Interrupt Router at 000:07:0 ("VIA VT82C686 PCI-ISA" rev 0x00)
pcibios0: PCI bus #1 is the last bus
bios0: ROM list: 0xc0000/0x8000
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "VIA VT82C691 Host-PCI" rev 0xc4
ppb0 at pci0 dev 1 function 0 "VIA VT82C598 PCI-AGP" rev 0x00
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "SIS 6326 AGP Video" rev 0x0b
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
pcib0 at pci0 dev 7 function 0 "VIA VT82C686 PCI-ISA" rev 0x40
pciide0 at pci0 dev 7 function 1 "VIA VT82C571 IDE" rev 0x06: ATA100, channel 0 configured to compatibility, channel 1 configured to compatibility
atapiscsi0 at pciide0 channel 0 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <IDE-CD, ReWritable-2x2x6, 3.01> SCSI0 5/cdrom removable
cd0(pciide0:0:0): using PIO mode 3, DMA mode 1
wd0 at pciide0 channel 1 drive 0: <QUANTUM FIREBALL SE4.3A>
wd0: 16-sector PIO, LBA, 4110MB, 14848 cyl, 9 head, 63 sec, 8418816 sectors
wd1 at pciide0 channel 1 drive 1: <Maxtor 2B020H1>
wd1: 16-sector PIO, LBA, 19541MB, 16383 cyl, 16 head, 63 sec, 40020624 sectors
wd0(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 2
wd1(pciide0:1:1): using PIO mode 4, Ultra-DMA mode 2
uhci0 at pci0 dev 7 function 2 "VIA VT83C572 USB" rev 0x1a: irq 11
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: vendor 0x0000 UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
"VIA VT82C686 SMBus" rev 0x40 at pci0 dev 7 function 4 not configured
rl0 at pci0 dev 10 function 0 "Realtek 8139" rev 0x10: irq 5 address 00:40:f4:26:64:54
rlphy0 at rl0 phy 0: RTL internal phy
rl1 at pci0 dev 11 function 0 "Realtek 8139" rev 0x10: irq 11 address 00:40:f4:26:61:c8
rlphy1 at rl1 phy 0: RTL internal phy
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
biomask c800 netmask c820 ttymask d8a2
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
dkcsum: wd0 matched BIOS disk 80
dkcsum: wd1 matched BIOS disk 81
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
WARNING: / was not properly unmounted