[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

mysql 4.0.12 on 3.3



i'm trying to get myxql 4.0.12 running on a system freshly upgraded to 3.3,
and while superficially it works, when i try to import a modest database
dumped from another system, it blows up in the threading code after 100
inserts or so:

Version: '4.0.12-log'  socket: '/var/www/var/mysql/mysql.sock'  port: 3306
pid 9012: Fatal error '_pq_first: pq_active' at line 219
  in file /usr/src/lib/libpthread/uthread/uthread_priority_queue.c
  (errno = 35)
Abort
030508 06:52:15  mysqld ended

i'm wondering if anyone has any insight into this. in the meantime, i'm
going to discuss with my client whether going with the older mysql in ports
is a viable option. i'm not seeing anything in the code that suggests he
needs to be using 4.0.x

thanks in advance,
  richard
--
Richard Welty                                         rwelty_(_at_)_averillpark_(_dot_)_net
Averill Park Networking                                         518-573-7592
              Unix, Linux, IP Network Engineering, Security



Visit your host, monkey.org