[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PHP4 on OpenBSD3.2



Hello,

  I have same problem with PHP 4.3.0 on OpenBSD 3.1, configuration is
  well, but it isn't work. I have to use PHP 4.2.3 (with the same
  httpd.conf).
  Radek

27. ledna 2003, 12:38:02, jste napsal(a):
HB> On Mon, Jan 27, 2003 at 12:28:57PM +0100, Simon Gerber wrote:
>> The problem is php files are still treated as normal file => download
>> instead of execution

HB> you have to enable php in your httpd.conf ...



-- 
Regards,
 Bc. Radek Krejca
 radek_(_at_)_ceskedomeny_(_dot_)_cz
 http://www.ceskedomeny.cz
 http://www.skdomeny.com
 http://www.starnet.cz



Visit your host, monkey.org