[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ultra sparc problems



hi
I'm using OpenBSD for 6 months , I've purchased the lated 3.2 and I installed 
it on my Ultra 5 .
Before OpenBSD 3.2 my Ultra ran Slowlaris 9 ;-) with no probs at all...
after I installed bsd I've noticed that I don't have networking , my 
networking is 192.168.0.0/24 bsd got 192.168.0.5 
'when I ping it self (192.168.0.5) I get an answer ,but when I try to ping 
other comps on my network I don't get a reply (no firewall brobs)
i tried to install redhat 6.2 on the same ultra and i got the same problems
i reinstalled Solaris 9 with no networking probs @ all I could ping other 
hosts.
when I go to 'ok' prompt when i type 'banner' I get :
ok banner
Sun Ultra 5/10 UPA/PCI (UltraSPARC-IIi 270MHz), No Keyboard
OpenBoot 3.11, 128 MB memory installed, Serial #16777215.
Ethernet address ff:ff:ff:ff:ff:ef, Host ID: ffffffff.


The IDPROM contents are invalid



btw my dmesg is as follow :
avail memory = 115957760
using 819 buffers containing 6709248 of memory
bootpath: /pci_(_at_)_1f,0/pci_(_at_)_1,1/ide_(_at_)_3,0/disk_(_at_)_0,0
mainbus0 (root): SUNW,Ultra-5_10
cpu0 at mainbus0: SUNW,UltraSPARC-IIi @ 270 MHz, version 0 FPU
cpu0: physical 32K instruction (32 b/l), 16K data (32 b/l), 256K external (64 
b)
psycho0 at mainbus0 addr 0xfffc4000
SUNW,sabre: impl 0, version 0: ign 7c0 bus range 0 to 2; PCI bus 0
IOTDB: 107c4000 to 10844000
pci0 at psycho0
ppb0 at pci0 dev 1 function 1 "Sun Simba PCI-PCI" rev 0x11
pci1 at ppb0 bus 1
ebus0 at pci1 dev 1 function 0 "Sun PCIO Ebus2" rev 0x01
auxio0 at ebus0 addr 726000-726003, 728000-728003, 72a000-72a003, 
72c000-72c0033
power at ebus0 addr 724000-724003 ipl 37 not configured
SUNW,pll at ebus0 addr 504000-504002 not configured
sab0 at ebus0 addr 400000-40007f ipl 43: rev 3.2
sabtty0 at sab0 port 0
sabtty1 at sab0 port 1: console i/o
comkbd0 at ebus0 addr 3083f8-3083ff ipl 41
wskbd0 at comkbd0
com0 at ebus0 addr 3062f8-3062ff ipl 42, mouse: ns16550a, 16 byte fifo
lpt0 at ebus0 addr 3043bc-3043cb, 30015c-30015d, 700000-70000f ipl 34: polled
fdthree at ebus0 addr 3023f0-3023f7, 706000-70600f, 720000-720003 ipl 39 not 
cod
clock0 at ebus0 addr 0-1fff: mk48t59: hostid ffffffff
flashprom at ebus0 addr 0-fffff not configured
audioce0 at ebus0 addr 200000-2000ff, 702000-70200f, 704000-70400f, 
722000-72200
audio0 at audioce0
hme0 at pci1 dev 1 function 1 "Sun HME" rev 0x01: address ff:ff:ff:ff:ff:ef
nsphy0 at hme0 phy 1: DP83840 10/100 media interface, rev. 1
hme0: using ivec 3021 for interrupt
vgafb0 at pci1 dev 2 function 0 "ATI Mach64 GT" rev 0x9a
wsdisplay0 at vgafb0
wsdisplay0: screen 0 added (sun, sun emulation)
pciide0 at pci1 dev 3 function 0 "CMD Technology PCI0646" rev 0x03: DMA, 
channeI
pciide0: using ivec 1820 for native-PCI interrupt
wd0 at pciide0 channel 0 drive 0: <ST38410A>
wd0: 32-sector PIO, LBA, 8223MB, 16383 cyl, 16 head, 63 sec, 16841664 sectors
wd0(pciide0:0:0): using PIO mode 4, DMA mode 2
ppb1 at pci0 dev 1 function 0 "Sun Simba PCI-PCI" rev 0x11
pci2 at ppb1 bus 2
pcons at mainbus0 not configured
No counter-timer -- using %tick at 270MHz as system clock.
root on wd0a
rootdev=0xc00 rrootdev=0x1a00 rawdev=0x1a02
hme0: DAD detected duplicate IPv6 address fe80:0001::02fe:e1ff:feba:d0a7: NS 
in0
hme0: DAD complete for fe80:0001::02fe:e1ff:feba:d0a7 - duplicate found
hme0: manual intervention required


can anyone help me?

Best regards
Yariv Graf



Visit your host, monkey.org