[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ftpinstallation läuft nicht wie in der beschreibung



On Fri, Nov 22, 2002 at 12:22:46AM +0100, Jens wrote:

> ftpinstallation läuft  wie in der beschreibung bis zum labeleditieren. 
> nachdem sie editiert wurden (wie in der anleitung, nur mit etwas grösseren 
> partitionen) kommt die abfrage beim beenden

-> ftp-install according to the instructions until labeling works.

>   Mount point for wd0d (size=122976k), none or done? [/tmp] Enter
>   Mount point for wd0e (size=82152k), none or done? [/var] Enter
>   Mount point for wd0g (size=2097144k), none or done? [/usr] Enter
>   Mount point for wd0h (size=4194288k), none or done? [/home] Enter
> [...]

> bis zu dieser meldung komm ich gar nicht erst:

-> up to this message I do not even come 


>   Done - no available disks found.   You have configured the following 
> partitions and mount points:   wd0a /
>   wd0d /tmp
>   wd0e /var
>   wd0g /usr
>   wd0h /home
> 
> wenn ich allerdings nur eine /root und eine swap anlege, dann gehts wie in 
> der beschreibung weiter.
> wo könnte das prob liegen? [...]

-> if i create only a /root (??!) and a swap partition it goes according
to the instructions forward. where is the problem [...]

> thnx jimmybee

hints: 

- try it in the right language
- try it with a real-name
- read http://www.openbsd.org/faq/de/faq4.html (its in german)
- try typing 'done' after determine the mount-points.

-- 
Oskar



Visit your host, monkey.org