[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Apache src fails 3.1 stable



hi,
  On a recent pull of the 3.1 stable from CVS I get the following
error. during the make build

Configured for OpenBSD-i386.

The library could not be configured for supporting multi-threaded
applications as the compiler options required on this system are not known.
See file INSTALL for details if you need multi-threading.
preparing in /usr/src/include/../usr.sbin/httpd
Configuring for Apache, Version 1.3.24
 + using installation path layout: OpenBSD (config.layout)
Creating Makefile
Creating Configuration.apaci in src
Configuration.tmpl is more recent than Configuration.apaci;
Make sure that Configuration.apaci is valid and, if it is, simply
'touch Configuration.apaci' and re-run ./Configure again.
*** Error code 1

Stop in /usr/src/usr.sbin/httpd (line 562 of Makefile.bsd-wrapper).
*** Error code 1

Stop in /usr/src/include (line 79 of Makefile).
*** Error code 1

So how does one work this one? Is this a mismatch? 

TIA
Best Regards,
dreamwvr_(_at_)_dreamwvr_(_dot_)_com

-- 
/*  Security is a work in progress - dreamwvr                 */
#                                                             
# Note: To begin Journey type man afterboot,man help,man hier[.]      
#                                                             
// "Who's Afraid of Schrodinger's Cat?" /var/(.)?mail/me \?  ;-]



Visit your host, monkey.org