[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: updating to current.



   Thijs Lensselink scriveva:
 
> I want to update my OpenBSD v3.1 to Current state. And this is
> where the trouble starts. I get the CVS source tree from nl.openbsd.org
> like this

> /usr/include/unistd.h:70: warning: `sentinel' attribute directive ignored
> /usr/include/unistd.h:72: warning: `sentinel' attribute directive ignored
> /usr/include/unistd.h:74: warning: `sentinel' attribute directive ignored

You need to upgrade your gcc first. Then you can make build.

-- 
GHERdO, greets from italy :)