[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Netgear MA301 / MA401 wireless adapters



On Tue, Sep 10, 2002 at 12:06:32PM +0100, Stephen Marley wrote:
> I recently posted here
> [http://marc.theaimsgroup.com/?l=openbsd-misc&m=103113704616312&w=2] about
> problems getting the MA301/MA401 combo to work satisfactorily under
> 3.1-stable, despite both cards appearing on the hardware compatiblity list.
> The consensus was that the MA301 did not work correctly with the newer
> MA401s (MA401RA?) with the Prism 2.5 firmware; the originals were Prism II
> cards. Should the MA301 be removed from the hardware list as it doesn't
> appear to work with the currently available MA401?

I would hope not.  Mine appears to work flawlessly under -current.


OpenBSD 3.1-current (GENERIC) #2: Wed Aug 14 20:18:15 MDT 2002
    deraadt_(_at_)_i386_(_dot_)_openbsd_(_dot_)_org:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: xchg bug workaround performed
cpu0: Cyrix 6x86 (486-class)
real mem  = 66695168 (65132K)
avail mem = 56205312 (54888K)
using 839 buffers containing 3436544 bytes (3356K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(94) BIOS, date 06/27/96, BIOS32 rev. 0 @ 0xfb3f0
apm0 at bios0: Power Management spec V1.1
apm0: AC on, battery charge unknown, estimated 0:00 hours
pcibios0 at bios0: rev. 2.1 @ 0xf0000/0xb908
pcibios0: PCI BIOS has 5 Interrupt Routing table entries
pcibios0: PCI Interrupt Router at 000:07:0 ("Intel 82371SB PCI-ISA" rev 0x00)
pcibios0: PCI bus #0 is the last bus
bios0: ROM list: 0xc0000/0x8000 0xc8000/0x4000
pci0 at mainbus0 bus 0: configuration mode 1 (bios)
pchb0 at pci0 dev 0 function 0 "Intel 82439HX" rev 0x03
pcib0 at pci0 dev 7 function 0 "Intel 82371SB PCI-ISA" rev 0x01
pciide0 at pci0 dev 7 function 1 "Intel 82371SB IDE" rev 0x00: DMA, channel 0 wi
red to compatibility, channel 1 wired to compatibility
wd0 at pciide0 channel 0 drive 0: <WDC WD400AB-00CMB0>
wd0: 16-sector PIO, LBA, 38166MB, 16383 cyl, 16 head, 63 sec, 78165360 sectors
wd0(pciide0:0:0): using PIO mode 4, DMA mode 2
siop0 at pci0 dev 17 function 0 "Symbios Logic 53c815" rev 0x04: irq 12
siop0: scsi bus reset
scsibus0 at siop0: 8 targets
siop0: target 0 now using 8 bit 10 MHz 8 REQ/ACK offset xfers
cd0 at scsibus0 targ 0 lun 0: <TEAC, CD-ROM CD-516S, 1.0G> SCSI2 5/cdrom removab
le
vga1 at pci0 dev 18 function 0 "Trident TGUI 9440" rev 0xe3
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
sis0 at pci0 dev 19 function 0 "NS DP83815 10/100" rev 0x00: irq 9 address 00:02
:e3:22:dd:9e
nsphyter0 at sis0 phy 0: DP83815 10/100 integrated, rev. 1
wi0 at pci0 dev 20 function 0 "Netgear MA301" rev 0x02: irq 10
wi0: "NETGEAR MA401RA Wireless PC, Card, ISL37300P"
wi0: PRISM 2.5 ISL3873, Firmware 1.0.7 (primary), 1.3.6 (station), address 00:09
:5b:0d:78:07
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
ep0 at isa0 port 0x250/16 irq 11: address 00:60:08:3b:05:6f, utp/aui/bnc (defaul
t utp)
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
isapnp0 at isa0 port 0x279: read port 0x203
sb1 at isapnp0 "Creative ViBRA16C PnP, CTL0001, , Audio" port 0x220/16,0x330/2,0
x388/4 irq 5 drq 1,5: dsp v4.13
midi1 at sb1: <SB MPU-401 UART>
audio0 at sb1
opl0 at sb1: model OPL3
midi2 at opl0: <SB Yamaha OPL3>
joy0 at isapnp0 "Creative ViBRA16C PnP, CTL7001, PNPB02F, Game" port 0x200/8
biomask 5040 netmask 5e40 ttymask 5ec2
pctr: no performance counters in CPU
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302


-- 
Brandin Claar
Assistant Research Engineer
Penn State Applied Research Lab



Visit your host, monkey.org