[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: OpenSSL patch instructions bug?



A related question from someone inexperienced:

I'm running a bunch of 3.1 machines from the current
code as of a few weeks ago -- after the resolver bug
was patched.  Not all of the patch hunks succeeded
with this source code -- I imagine this is because the
patch is for 3.1 Release.  

So, I downloaded the current libssl source code and
figured I could just compile and install it to be
patched.  But, it's not liking the -f
Makefile.bsd-wrapper option.  There's only a Makefile
in the libssl directory, not Makefile.bsd-wrapper.

If anyone could offer some assistance, I'd appreciate
it.  

Thanks!
Yahoo! Health - Feel better, live better
http://health.yahoo.com



Visit your host, monkey.org