[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

POP3 problem



Hi all,

I have an OBSD3.1 box, I installed imap (make bso) and installed the imap and pop3 daemon in /usr/libexec. I configured inetd.conf too. When I do a telnet localhost 110 (locally), I get:
Trying 127.0.0.1...
telnet: connect to address 127.0.0.1: Connection refused



I am receiving mail and I'm able to send, but I can't seem to get my email from my workstation. I thought it might be my pf rules, but I disabled it completely and still got the same error message.


bash-2.05a# netstat -an
Active Internet connections (including servers)
Proto Recv-Q Send-Q Local Address Foreign Address (state)
tcp 0 48 66.149.101.99.22 65.118.44.194.21447 ESTABLISHED
tcp 0 0 *.113 *.* LISTEN
tcp 0 0 *.587 *.* LISTEN
tcp 0 0 *.25 *.* LISTEN
tcp 0 0 *.3000 *.* LISTEN
tcp 0 0 *.22 *.* LISTEN
tcp 0 0 127.0.0.1.111 *.* LISTEN
tcp 0 0 *.111 *.* LISTEN
Active Internet connections (including servers)
Proto Recv-Q Send-Q Local Address Foreign Address (state)
udp 0 0 *.512 *.*
udp 0 0 127.0.0.1.111 *.*
udp 0 0 *.514 *.*
udp 0 0 *.111 *.*
Active UNIX domain sockets
Address Type Recv-Q Send-Q Inode Conn Refs Nextref Addr
0xe0a49210 dgram 0 0 0x0 0xe0815ec0 0x0 0xe0874140
0xe0860840 dgram 0 0 0x0 0xe0815380 0xe0815380 0x0
0xe08608f0 dgram 0 0 0x0 0xe0874e00 0xe0874e00 0x0
0xe08609a0 dgram 0 0 0x0 0xe0815ec0 0x0 0xe0874280
0xe0860790 dgram 0 0 0x0 0xe0815ec0 0x0 0x0
0xe0a49c60 dgram 0 0 0x0 0xe0815ec0 0x0 0xe08d9800
0xe0860000 dgram 0 0 0xf35d0478 0x0 0xe097cfc0 0x0 /dev/log




Thanks.