[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Upcoming OpenSSH vulnerability



On Tue, Jun 25, 2002 at 01:32:40PM +1000, Adrian Close wrote:
> On Mon, 24 Jun 2002, Theo de Raadt wrote:
> 
> > However, everyone should update to OpenSSH 3.3 immediately, and enable
> 
> OK.  Can someone in the know please post some instructions on the approved
> patching method?
> 
> I see nothing in http://www.openbsd.org/errata.html about this, nor can I
> find any useful CVS tags in src/usr.bin/ssh...  The FAQ at OpenSSH.com is
> also strangely quiet on the issue of upgrading.

If you're on OpenBSD follow
http://www.openssh.com/openbsd.html

If you're not, kick your vendor in the ass for making it available.



Visit your host, monkey.org