[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Is OpenBSD vulnerable to the POST PHP hole?



  Several remotely exploitable vulnerabilities have been discovered in PHP 
< 4.1.2 :
  
  http://security.e-matters.de/advisories/012002.html
   
  May someone confirm whether the PHP4 port of OpenBSD-3.0 is vulnerable to
this?
  
-- 
 __  /*-      Frank DENIS (Jedi/Sector One) <j_(_at_)_42-Networks_(_dot_)_Com>     -*\  __
 \ '/    <a href="http://www.PureFTPd.Org/";> Secure FTP Server </a>    \' /
  \/  <a href="http://www.Jedi.Claranet.Fr/";> Misc. free software </a>  \/


Visit your host, monkey.org