[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

jdk-blackdown-1.2pre2 has left the building



(Posted it on ports@, without any luck)

jakarta-tomcat-3.2.3 package needs jdk-blackdown-1.2pre2, but I can't seem
to find the jdk-blackdown-1.2pre2 package (didn't find it
on ftp.openbsd.org/pub/OpenBSD/3.0/packages/i386/).

So I cd to /usr/ports/devel/jdk/1.2-blackdown/
and said make install, but no ftp site searched has it:

ftp://metalab.unc.edu/pub/linux/devel/lang/java/blackdown.org/JDK-1.2/i386/pre-v2/glibc2.0/

ftp://ftp.openbsd.org/pub/OpenBSD/distfiles/

ftp://ftp.openbsd.org/pub/OpenBSD/licensed/

ftp://ftp.freebsd.org/pub/FreeBSD/distfiles/

So where is it ?

I run 3.0

Thanks


Visit your host, monkey.org