[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems compiling OpenSSH-3.0.2p1 on OpenBSD 3.0



At 09:46 -0800 on 2/10/02, Syed Ahmad wrote:
> I'm running OpenBSD 3.0 on i386.  I am trying to
> upgrade to openssh-3.0.2p1 by the source .tar.gz


You do understand that OpenSSH is included with OpenBSD 3.0?  Then why
would you be trying to build the portable (p) version on OpenBSD?

Upgrade your source to the latest OPENBSD_3_0 cvs tag, and build.


Richard