[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Update Apache to 1.3.20 on Stable OpenBSD2.9



--Morten Liebach <morten_(_at_)_hotpost_(_dot_)_dk> [010816 22:08]:
> On 16, Aug, 2001 at 06:47:12PM -0400, Daniel Ouellet wrote:
> > Apache is part of the base OpenBSD, so there is no port branch for Apache
> > anymore.
> > 
> > I tried the CVS stable patch, that give me all the patch on the 2.9, great,
> > but I am still with the Apache 1.3.19.
> 
> Apache 1.3.20 only fixed some problems on Windows, nothing of importance
> for Unix, AFAIR, so why bother upgrading?
> 

There have been quite a lot of improvements and changes made, 
including security and reliability fixes.  Just look at the changes 
made between 2.8 and 2.9;

http://www.openbsd.org/plus29.html

And that's not including the changes between 2.7 and 2.8.  There have
also been quite a few performance improving changes made (dirprefs,
softupdates).

You might want to consider it.

-- 
Dave Watson



Visit your host, monkey.org