[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Update Apache to 1.3.20 on Stable OpenBSD2.9



On 16, Aug, 2001 at 06:47:12PM -0400, Daniel Ouellet wrote:
> Apache is part of the base OpenBSD, so there is no port branch for Apache
> anymore.
> 
> I tried the CVS stable patch, that give me all the patch on the 2.9, great,
> but I am still with the Apache 1.3.19.

Apache 1.3.20 only fixed some problems on Windows, nothing of importance
for Unix, AFAIR, so why bother upgrading?

Regards
		Morten

-- 
×·.¸¸.·´¨)    ¸.·´  ¸.·´¨)     O    Morten Liebach <morten_(_at_)_hotpost_(_dot_)_dk>
        (_¸.·´ (¸.·´  ¸.·×     0    http://home1.stofanet.dk/liebach/
                     (_¸.·´    o    http://pc89225.stofanet.dk/
                               .



Visit your host, monkey.org