[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: upgrading tar



On Thu, Aug 16, 2001 at 02:19:57PM -0400, Ken Weingold wrote:
> It seems that the problem with installing ports on 2.7 is that the
> version of tar does not support -I, which the ports are using for the
> installs.  
No, this is the only visible issue for you now, but it is definitely not
the only issue.
Sorry, use a 2.7 ports tree with 2.7. If you want to use a more recent 
ports tree, update to 2.9.

pkg_*, gcc, tar, ld, make are some of the pieces I can think off-hand that
will prevent a current ports tree to work correctly on a 2.7 system.



Visit your host, monkey.org