[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

2.9 hang on Acer TravelMate 512T



I experienced a hanging machine yesterday in the evening.

A short time after i left X with ctrl-alt-backspace the machine
hang completely. No reaction to keyboard, mouse or network. Nothing
in the logs. The machine had been up for about two days.
The last thing i did was switching from virtual console 4
back to number 1 (ctrl-alt-f1). Well, i tried to - it didn't
finish.

It seems not to be reproducible.  Apart from this the machine
runs fine.

Regards, Uwe (sending this out just for the sake of the archives)
----------------------------------------------------------------------
OpenBSD 2.9 (GENERIC) #653: Sat Apr 28 13:57:59 MDT 2001
    deraadt_(_at_)_i386_(_dot_)_openbsd_(_dot_)_org:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: Intel Celeron (Mendocino) ("GenuineIntel" 686-class, 128KB L2 cache) 366 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SYS,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR
real mem  = 100184064 (97836K)
avail mem = 87908352 (85848K)
using 1248 buffers containing 5111808 bytes (4992K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(ff) BIOS, date 01/01/97, BIOS32 rev. 0 @ 0xf0210
apm0 at bios0: Power Management spec V1.2
apm0: battery life expectancy 100%
apm0: AC on, battery charge high
pcibios0 at bios0: rev. 2.1 @ 0xf0200/0xb00
pcibios0: PCI IRQ Routing Table rev. 1.0 @ 0xfbad0/224 (12 entries)
pcibios0: PCI Interrupt Router at 255:31:7
pcibios: no compatible PCI ICU found: ICU vendor 0xffff product 0xffff
pcibios0: PCI bus #3 is the last bus
Bios0: ROM list: 0xc0000/0xc000
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Acer Labs M1621 Host-PCI" rev 0x05
ppb0 at pci0 dev 1 function 0 "Acer Labs M5247 AGP/PCI-PCI" rev 0x01
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "Neomagic Magicgraph NM2200" rev 0x20
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
"AT&T/Lucent Win Modem V.90" rev 0x01 at pci0 dev 6 function 0 not configured
pcib0 at pci0 dev 7 function 0 "Acer Labs M1543 PCI-ISA" rev 0x0a
eso0 at pci0 dev 8 function 0 "ESS SOLO-1 AudioDrive" rev 0x02: ES1946 rev E, irq 5
eso0: mapping Audio 1 DMA using VC I/O space at 0x7870
audio0 at eso0
opl0 at eso0: model OPL3
midi0 at opl0: <ESO Yamaha OPL3>
pciide0 at pci0 dev 15 function 0 "Acer Labs M5229 UDMA IDE" rev 0x20: DMA, channel 0 configured to compatibility, channel 1 configured to compatibility
wd0 at pciide0 channel 0 drive 0: <IBM-DBCA-204860>
wd0: 16-sector PIO, LBA, 4645MB, 10068 cyl, 15 head, 63 sec, 9514260 sectors
pciide0: channel 0 interrupting at irq 14
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2
atapiscsi0 at pciide0 channel 1
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <TEAC, CD-224E, 1.5A> SCSI0 5/cdrom removable
pciide0: channel 1 interrupting at irq 15
cd0(pciide0:1:0): using PIO mode 4
"Acer Labs M7101 Power Management" rev 0x09 at pci0 dev 17 function 0 not configured
cbb0 at pci0 dev 19 function 0 "2 Micro Inc OZ6832 CardBus" rev 0x34: irq 9
cbb1 at pci0 dev 19 function 1 "2 Micro Inc OZ6832 CardBus" rev 0x34: irq 9
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pcppi0 at isa0 port 0x61
midi1 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
cardslot0 at cbb0 slot 0 flags 0
cardbus0 at cardslot0: bus 2 device 0 cacheline 0x0, lattimer 0x20
pcmcia0 at cardslot0
cardslot1 at cbb1 slot 1 flags 0
cardbus1 at cardslot1: bus 3 device 0 cacheline 0x0, lattimer 0x20
pcmcia1 at cardslot1
biomask c240 netmask c240 ttymask d2c2
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
WARNING: / was not properly unmounted
ne3 at pcmcia1 function 0 "Ethernet, Adapter, 2.0" port 0x2000/32
ne3: address 00:e0:98:1d:1b:e3
wd0a: DMA error reading fsbn 469488 of 469488-469503 (wd0 bn 469551; cn 496 tn 13 sn 12), retrying
wd0a: DMA error reading fsbn 469488 of 469488-469503 (wd0 bn 469551; cn 496 tn 13 sn 12), retrying
wd0: soft error (corrected)
wd0a: DMA error reading fsbn 523856 of 523856-523871 (wd0 bn 523919; cn 554 tn 6 sn 11), retrying
wd0: soft error (corrected)
wd0: transfer error, downgrading to Ultra-DMA mode 1
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 1
wd0a: DMA error reading fsbn 523712 of 523712-523727 (wd0 bn 523775; cn 554 tn 3 sn 56), retrying
wd0: soft error (corrected)



Visit your host, monkey.org