[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: X server Issues on Compaq Latop



On Mon, Jun 04, 2001 at 03:26:21PM -0700, Koaps wrote:
> It looks like the tools shipped with 2.9, XF86Setup and the xf86config are
> for XFree86 3.3.5 or something because they build completely wrong configs
> and cause the X server to crash.

please read /usr/X11R6/README

<jakemsr_(_at_)_clipper_(_dot_)_net>

in short, for 3.3.6 servers, use xf86config3



Visit your host, monkey.org